mes erreurs

Voir le sujet précédent Voir le sujet suivant Aller en bas

mes erreurs

Message par Brigitte le 20/6/2010, 10:55

Lorsque j'utilise les outils pour dévéloppement, je constate qu'une image est longue à charger
"Scripts/Widgets/SharedResources/Translucent-Overlay.png" je vois qu'il s'agit d'un fond avec des petits carreaux, je n'ai jamais chargé cette image, elle ralentit l'ouverture du site ???
d'où vient elle ??
je regarde avec le même outil mes pages en anglais (avec un fond de page), cette image n'existe pas

eurêka, j'ai trouvé,

dans l'inspecteur
page puis disposition, puis arrière plan, j'ai sélectionné
fond de page : aucun
arrière plan du navigateur : blanc

voilà mon erreur, en ne mettant rien dans le fond de page, iWeb, crée une image, en png, assez lourde,

j'ai republié des pages en mettant
fond de page : remplissage couleur : blanc et l'image a disparue

bon il n'y a plus qu'à faire ça sur les quelques 60 pages qui restent.....


voilà si ça peut vous servir salut
avatar
Brigitte
Membre Hyper-actif

Messages : 207
Inscription : 10/11/2007 Féminin Localisation : alsace
Version iWeb : A remplir!
Publication : Ftp integré

http://www.gite-alsace.eu

Revenir en haut Aller en bas

Re: mes erreurs

Message par Brigitte le 20/6/2010, 18:30

Désolée,mes élucubrations ne sont pas justes

j'ai republié mon site en entier et les voici de retour
sauf sur 2 pages
sur ces 2 pages il n'y a aucun widget, donc ce n'est pas un problème de fond de page,
mais bien de widgets,
j'ai réduit toutes mes images, à présent ce sont celles ci qui sont les plus lentes à charger.
avatar
Brigitte
Membre Hyper-actif

Messages : 207
Inscription : 10/11/2007 Féminin Localisation : alsace
Version iWeb : A remplir!
Publication : Ftp integré

http://www.gite-alsace.eu

Revenir en haut Aller en bas

Re: mes erreurs

Message par koeklin le 21/6/2010, 10:24

Cette image (située dans l'arborescence du dossier scripts) étant la même pour toutes les pages avec Widget, il est facile de la remplacer par une image plus légère du même nom.
Même si je pense que l'on peut la remplacer par n'importe quelle image en PNG, j'ai joué la carte de la sécurité en la remplaçant par l'image originale qui se trouve dans le package de l'application iWeb (clic droit > afficher le contenu du paquet) et qui est, contre toute attente, 3 fois plus légère (3, 7 ko).
Fais un clic droit sur le lien ci-dessus pour télécharger cette image puis vérifie que ça améliore le chargement de tes pages.

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.
avatar
koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: mes erreurs

Message par Brigitte le 24/6/2010, 17:28

Voici qui est fait
j'ai mis tout ce beau monde au régime

j'ai gardé les originaux, j'ai fait pas mal de bidouillages ces temps derniers, et pas toujours heureux.... salut
avatar
Brigitte
Membre Hyper-actif

Messages : 207
Inscription : 10/11/2007 Féminin Localisation : alsace
Version iWeb : A remplir!
Publication : Ftp integré

http://www.gite-alsace.eu

Revenir en haut Aller en bas

Re: mes erreurs

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum