Erreur à la publication

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Erreur à la publication

Message par Yanik le 6/1/2008, 18:27

J'ai déjà eu ce problème qui s'était résolu avec le chargement d'iLife08.
A la fin de la publication, j'ai le message d'erreur "erreur à la publication".
J'avais contacté lors des premiers problèmes l'assistance de .mac qui n'avaient rien trouvé avant le chargement d'iLife 08. Donc je ne compte pas trop sur eux.
Quelqu'un a-t-il eu le problème ?

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Yanik le 7/1/2008, 13:46

Bonjour,

J'ai trouvé en m'inspirant d'une procédure efficace lorsqu'on rencontre des incidents sur iMovie HD.

Il faut détruire un fichier qui s'appelle com.apple.iWeb.plist. (et un autre en .plist, ça ne mange pas de pain).

Procédure :

-double clic sur votre disque dur
-dans la fenêtre de droite recherche, saisir: iweb
-rechercher dans "autres" : " com.apple.iweb.plist" (et l'autre).
-mettre à la poubelle : le fichier reste apparemment dans la fenêtre (c'est un alias), mais le fichier est bien dans la poubelle.
-vider la poubelle.

Vous pouvez relancer iWeb et publier (la solution tout publier est la meilleure).

Bonne journée

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Yanik le 7/1/2008, 13:48

Ma lecture de cet article est précieuse :

http://www.magazinevideo.com/tests-en-ligne.php?Clef=77

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Brigitte le 14/6/2008, 01:02

bonsoir,

pour la première fois depuis la création de mon site, pas moyen de le publier
à chaque fois la même erreur, aussi bien sur .mac que pour publier dans un dossier
la dernière manip a été d'ajouté une page à la partie blog,
publié une première fois et ensuite plus moyen de publier les autres changements
avez vous rencontré ce problème
Brigitte

n[img][/img]

Brigitte
Membre Hyper-actif

Messages : 205
Inscription : 10/11/2007 Féminin Localisation : alsace
Version iWeb : A remplir!
Publication : Ftp integré

http://www.gite-alsace.eu

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par zepatente le 14/6/2008, 07:41

Oui plusieurs fois même.

mais si tu regardes sur ton site, les pages sont publiées quand même.
il s'agit d'une erreur qui intervient soit quand il y a beaucoup de chose à publier et que .mac est en maintenance , ou autrement quand la connexion internet n'est pas très rapide.

et la solution est simple soit réessayer de suite soit à un autre moment et tout devrait rentrer dans l'ordre
@+

zepatente
Membre Accro

Messages : 689
Inscription : 25/11/2007 Masculin Localisation : Québec
Version iWeb : A remplir!

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Brigitte le 14/6/2008, 08:54

Bonjour,
merci pour ces mots rassurants,
pour l'instant ça ne marche pas,
je réessaye de temps en temps, et je vois si ça repart
j'ai supprimé la partie blog pour alléger mais ça ne change rien, alors j'ai remis la version entière,
Brigitte
http://www.gite-alsace.eu

Brigitte
Membre Hyper-actif

Messages : 205
Inscription : 10/11/2007 Féminin Localisation : alsace
Version iWeb : A remplir!
Publication : Ftp integré

http://www.gite-alsace.eu

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Brigitte le 14/6/2008, 12:58

j'ai fait de nombreuses tentatives,
ça ne fonctionne pas,
pas possible de publier les modifications dans un dossier ni sur .mac,
la connexion semble normale,
ça bloque toujours au même endroit
bizarre tout ça,
Brigitte
http://www.gite-alsace.eu

Brigitte
Membre Hyper-actif

Messages : 205
Inscription : 10/11/2007 Féminin Localisation : alsace
Version iWeb : A remplir!
Publication : Ftp integré

http://www.gite-alsace.eu

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Yanik le 14/6/2008, 14:14

Je pense que tu as essayé la méthode que je décrivais plus haut.
Peut-être faut-il aussi réparer les autorisations.

Peut-être est-ce aussi lié à la transition en cours vers mobileME ?

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Brigitte le 14/6/2008, 21:22

je pense avoir tout essayé, les autorisations, la réparation du disque, rien à faire je n'arrive toujours pas à publier mon site, heureusement il est en ligne, mais plus moyen de le modifier, je n'imagine pas de refaire les 57 pages,
il se produit une chose bizarre à chaque fois la même demande, si j'ai les autorisations pour les photos, j'ai eu cette demande avant le plantage, sur la partie blog, en me disant que je devais aussi vérifier les autorisations sur les commentaires, mais comme il n'y avait pas de commentaires, j'ai passé
j'ai essayé de supprimé le blog, parce que c'est la dernière mise à jour que j'avais faite, mais même sans le blog pas de publication possible, j'ai essayé de supprimé les albums photos, ce sera vite refait, mais rien à faire non plus, ça ne passe pas.
avez vous une idée du problème ???
merci
Brigitte

Brigitte
Membre Hyper-actif

Messages : 205
Inscription : 10/11/2007 Féminin Localisation : alsace
Version iWeb : A remplir!
Publication : Ftp integré

http://www.gite-alsace.eu

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par zepatente le 14/6/2008, 22:16

As tu essayer de tout republier ?

zepatente
Membre Accro

Messages : 689
Inscription : 25/11/2007 Masculin Localisation : Québec
Version iWeb : A remplir!

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Brigitte le 15/6/2008, 10:47

oui, j'ai essayé de tout publier, de publier dans un nouveau dossier aussi,
ça plante toujours à 1/3 environ, dans un dossier de sauvegarde j'ai 100 élements, et maintenant j'arrive à publier environ entre 25 et 30 selon les esais, j'ai supprimé des pages, sans succès,
j'ai une sauvegarde dans un dossier, mais comment la réutiliser si je dois recommencer, par contre le site est toujours en ligne d'après la dernière version enregistrée, c'est au moins ça de gagné,
j'ai essayé de fractionné de site encréant un deuxième site mais il n'est pas enregistré non plus
c'est un vrai casse tête
Brigitte

Brigitte
Membre Hyper-actif

Messages : 205
Inscription : 10/11/2007 Féminin Localisation : alsace
Version iWeb : A remplir!
Publication : Ftp integré

http://www.gite-alsace.eu

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Yanik le 15/6/2008, 20:19

Brigitte,

J'essaye de publier quelques photos dans ma Galerie... et devine, ça coince.
Cela semble confirmer mes soupçons : le passage en .me doit provoquer quelques perturbations (qu'ils évoquent dans leur récente communication sur le passage à .me sans citer iWeb ou la Galerie particulièrement).
Je vais attendre un peu et, éventuellement je leur enverrais un couriel.
BON... Si c'est bien ça, ils pourraient prévenir !!!.

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Brigitte le 15/6/2008, 20:36

bonsoir,
quelle adresse utilisez vous pour leur envoyer un courriel
je veux bien en envoyez un également
j'ai l'impression que ce qui coince c'est la publication des photos, c'est toujours à cet endroit que tout s'arrête, ce 'est qu'une impression j'ai bien essayé de supprimer les albums et de publier toujours et encore sans résultat, depuis hier après midi brusquement, j'ai fait une modif à 13 heures sur la partie blog mais sans problème et à 15 heures plus moyen de publier, j'ai toujours un message avez vous l'autorisation de publier les photos, je passe et après une dizaine de pages ça s'arrête erreur inconnue,
j'ai regardé dans l'aide et pas trouver de réponse,
ils demandent si un pare feu est actionné,
mais ce n'est pas le cas
Brigitte

Brigitte
Membre Hyper-actif

Messages : 205
Inscription : 10/11/2007 Féminin Localisation : alsace
Version iWeb : A remplir!
Publication : Ftp integré

http://www.gite-alsace.eu

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Invité le 15/6/2008, 20:39

Brigitte a écrit:bonsoir,
quelle adresse utilisez vous pour leur envoyer un courriel
je veux bien en envoyez un également
j'ai l'impression que ce qui coince c'est la publication des photos, c'est toujours à cet endroit que tout s'arrête, ce 'est qu'une impression j'ai bien essayé de supprimer les albums et de publier toujours et encore sans résultat, depuis hier après midi brusquement, j'ai fait une modif à 13 heures sur la partie blog mais sans problème et à 15 heures plus moyen de publier, j'ai toujours un message avez vous l'autorisation de publier les photos, je passe et après une dizaine de pages ça s'arrête erreur inconnue,
j'ai regardé dans l'aide et pas trouver de réponse,
ils demandent si un pare feu est actionné,
mais ce n'est pas le cas
Brigitte

C'est quel hébergeur, et quel est ton client FTP

Désolé en remontant les posts, je viens de voir que tu es sur .MAC et que la publication est intégrée.

Invité
Invité


Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Brigitte le 15/6/2008, 20:46

bonsoir,
j'utilise .mac effectivement et mon hébergeur est OVH,
mais ce qui m'interpelle c'est que je n'arrive pas à publier dans un dossier non plus, c'est là que je ne comprend plus rien,
sinon j'utilise Cyberduck pour faire des essais sur http://gite-alsace.eu
Brigitte

Brigitte
Membre Hyper-actif

Messages : 205
Inscription : 10/11/2007 Féminin Localisation : alsace
Version iWeb : A remplir!
Publication : Ftp integré

http://www.gite-alsace.eu

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Invité le 15/6/2008, 20:55

Brigitte a écrit:bonsoir,
j'utilise .mac effectivement et mon hébergeur est OVH,
mais ce qui m'interpelle c'est que je n'arrive pas à publier dans un dossier non plus, c'est là que je ne comprend plus rien,
sinon j'utilise Cyberduck pour faire des essais sur http://gite-alsace.eu
Brigitte

As tu essayé avec une de tes sauvegardes du fichier DOMAIN (sauvegarde quand même l'actuel)

Invité
Invité


Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Brigitte le 15/6/2008, 21:11

oui, je te remercie, mais la sauvegarde est la même malheureusement j'en ai encore faite une
elle ne démarre pas plus
et pour l'instant je pensais que mes sauvegardes de dossiers sur I disk
me permettent d'avoir toutes les données,
j'ai bien un dossier avec les 100 éléments, mais je ne sais pas encore comment faire,
je pensais aussi utiliser un truc donné par quelqu'un de fractionner le site et de faire plusieurs domain, mais je n'ai pas la manip, si ça peut permettre d'éliminer de détecter la page ou les pages qui posent problème et de savoir où ça coince,
j'ai déplacé les pages à l'intérieur du site, mais ça ne change rien, ça coine toujours au même endroit quelque soit l'ordre des pages

je fait comme dans ton dicton, je compile, compile..

Brigitte

Brigitte
Membre Hyper-actif

Messages : 205
Inscription : 10/11/2007 Féminin Localisation : alsace
Version iWeb : A remplir!
Publication : Ftp integré

http://www.gite-alsace.eu

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Yanik le 15/6/2008, 21:19

Pour contacter le service assistance .mac d'Apple, c'est sur le site Apple.mac. Il faut se connecter et l'assistance se trouve en bas à gauche dans "support" (l'icone petite valise avec croix).

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Invité le 15/6/2008, 21:19

Ré-installer iWeb tu as fait ?

Invité
Invité


Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Brigitte le 15/6/2008, 21:46

non,
je ne sais pas comment faire

Brigitte
Membre Hyper-actif

Messages : 205
Inscription : 10/11/2007 Féminin Localisation : alsace
Version iWeb : A remplir!
Publication : Ftp integré

http://www.gite-alsace.eu

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Brigitte le 15/6/2008, 23:20

Ca y est la publication dans un dossier fonctionne,
après un long acharnement, il s'avère que 2 pages (qui n'ont pas été modifiées) posaient problème, pourquoi je n'en sais rien,
la page accès avec une carte Google maps, et la page Hunawihr qui a essentiellement du texte descriptif,
j'ai mis le domain sur une clé Usb, et éliminé des pages jusqu'à ce que l'enregistrement soit possible,
je n'ai pas encore publié le site avec les 2 pages manquantes à présents, je vais les refaire, mais à présent je n'ai plus les yeux en face des trous, et ne m'en sens plus capable pour ce soir,
je vous remercie pour votre aide,
à force de lire vos messages de sauvegarde, j'ai pensé que la solution pourrait venir d'une de mes pages mais laquelle, ma sauvegarde a été utile, je m'étais obstinée sur mes pages blog et photos c'étaient celles que j'avais modifiées, et cette demande permanente à chaque fois que j'ouvrais Iweb qui me demandait si j'avais toutes les autorisations m'avaient induite en erreur. Il n'y a rien de logique dans tout ça, mais la suppression de ces 2 pages a suffit. good
encore merci parce que j'ai appris plein de choses et à présent je ferais bien plus de sauvegardes non pas des fichiers dans un dossier mais du fichier Domain
Brigitte
http://www.gite-alsace.eu salut

Brigitte
Membre Hyper-actif

Messages : 205
Inscription : 10/11/2007 Féminin Localisation : alsace
Version iWeb : A remplir!
Publication : Ftp integré

http://www.gite-alsace.eu

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Invité le 16/6/2008, 07:45

Brigitte a écrit: et à présent je ferais bien plus de sauvegardes non pas des fichiers dans un dossier mais du fichier Domain

Une méthode toute simple :
1) A chaque modification importante dans la journée dupliquer le fichier .../Application Support/iWeb/Domain tu auras ainsi Domain - copie, Domain - copie 2 etc... ce qui te permet d'avoir tes différentes versions de la journée.
2) En fin de journée dupliquer le dossier ../Application Support/iWeb, ce qui te permet d'avoir toutes tes différentes versions de la semaine.

Ce qui n'empêche pas les sauvegardes classiques, avec les outils spécifiques toutes les semaines ou plus...

Invité
Invité


Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Yanik le 16/6/2008, 13:34

Pour votre info :
J'ai pu reprendre la publication d'un album photo ce matin et ça a marché !
J'ai ensuite été voir dans la Galerie. Y'a des problèmes : je n'entends que le son des films et les vignettes des photos restent noires.
Si c'est lié aux travaux de .me, ils pourraient prévenir.
Mon site est toujours visible, lui. Mais je n'ai effectué aucune mise à jour.

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Yanik le 16/6/2008, 13:39

J'ai attendu une dizaine de minutes et maintenant tout est rentré dans l'ordre.
Bonne journée à tous.

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Madeline le 17/6/2008, 06:56

Je suis hébergée sur .Mac
J'ai travaillé sur mon site aujourd'hui (modification de plusieurs pages) ... et n'ai eu aucun problème question publication.

trés happy

-------------------
Mon site: http://madelinederiaz.com
Le projet «D'un printemps à l'autre»: http://www.postcard.madelinederiaz.com/site/Accueil.html
Graphisme et illustration: http://portfolio.madelinederiaz.com
L'art et la culture: http://forum.ravir.ca/fr/Accueil.html

Madeline
iWeb - Modo

Messages : 1088
Inscription : 07/02/2008 Féminin Localisation : dans mes rêves
Version iWeb : 3
Publication : locale

http://madelinederiaz.com

Revenir en haut Aller en bas

Re: Erreur à la publication

Message par Contenu sponsorisé Aujourd'hui à 08:41


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum