[résolu]Disparition du Menu

Voir le sujet précédent Voir le sujet suivant Aller en bas

Disparition du Menu

Message par Vincent de la Bòria le 21/11/2011, 16:54

Bonjour,
je suis nouveau.
Je viens de me présenter.
J'utilise iWeb 3, avant avec en publication directe par FTP sur mon hébergeur Planet Hébergement.
Pas de problème jusqu'à hier.

J'ai modifié mon site en rajoutant de nouvelles pages (second "Blog", "Album" et "Page Vierge").
J'ai voulu le publier, et le menu en entête n'apparaît plus.
w.laboria.fr/LA_BORIA/La_Bienvenue.html
Les nouvelles pages sont présentes en tapant l'adresse exacte, toujours avec le menu "aveugle".
Les anciennes modifiées sont soit bien modifiées :
w.laboria.fr/LA_BORIA/La_Communaute.html
Soit incomplètes :
w.laboria.fr/LA_BORIA/Le_Blog/Le_Blog.html
(il manque toutes les entrées)
Je me suis dit que les modifications avaient été téléversées. Pas l'index.

J'ai essayé de passer par Cyberduck (comme au débuts du site l'an dernier avant d'avoir iWeb 3 et le publication directe en FTP), sans oublier de mettre l'Index en même temps que le fichier total du site.
Même résultat.
J'ai cherché sur le forum des solutions, j'ai essayé des modifications, sans succès.

Je lance un appel à l'aide, car je suis en début de commercialisation de mes nouvelles bouteilles, et sans site Internet opérationnel, c'est mon activité qui est pénalisé ! No

Merci !

Vincent de la Bòria
Nouveau

Messages : 7
Inscription : 21/11/2011 Masculin Localisation : Roussillon
Version iWeb : 3
Publication : Ftp integré

http://www.laboria.fr

Revenir en haut Aller en bas

Re: [résolu]Disparition du Menu

Message par DrOSX le 21/11/2011, 17:29

Bonjour,

Pas de panique Wink on va procéder par élimination.

D'abord, vérifiez que le Menu dans iweb ne soit pas caché par une forme, une figure. (J'en doute...)

Dans un second temps, il faut vérifier que vous avez bien Uploadé (mis en ligne) tous les fichiers publiés par iWeb?

Je vous conseille pour être certain de publier l'intégralité de votre site sur votre bureau (par exemple) puis de tout re-mettre en ligne.

Revenez-vous nous une fois cette opération faite.

-------------------
Pas de support par M.P - Si vous avez des soucis de connexion, un POST est crée pour vous

DrOSX
Administrateur

Messages : 1338
Inscription : 15/10/2007 Masculin Localisation : Atlantique/Altitude 0
Version iWeb : 3
Publication : locale

Revenir en haut Aller en bas

Re: [résolu]Disparition du Menu

Message par Vincent de la Bòria le 21/11/2011, 17:44

Bonjour,
merci de la réponse.
Je l'avais déjà fait 4 fois, comme j'ai essayé 5 ou 6 fois en direct.
J'ai quand recommencé au cas où...
Aucune forme ne vient dessus non plus.
Je reviens donc vers vous.

Vincent de la Bòria
Nouveau

Messages : 7
Inscription : 21/11/2011 Masculin Localisation : Roussillon
Version iWeb : 3
Publication : Ftp integré

http://www.laboria.fr

Revenir en haut Aller en bas

Re: [résolu]Disparition du Menu

Message par Vincent de la Bòria le 21/11/2011, 17:54

Re,
Par contre je me suis rendu compte d'un nouveau dossier que rajoute la version 3 contrairement à la 2, depuis que j'ai ré-essayé Cyberduck :
assets.http/--w w w.laboria.fr.plist
Je l'ai autant joint en plus de l'index et du dossier du site (LA BORIA) que "omis", sans succès non plus.
Il sert à quoi ?
Merci

Vincent de la Bòria
Nouveau

Messages : 7
Inscription : 21/11/2011 Masculin Localisation : Roussillon
Version iWeb : 3
Publication : Ftp integré

http://www.laboria.fr

Revenir en haut Aller en bas

Re: [résolu]Disparition du Menu

Message par Vincent de la Bòria le 21/11/2011, 18:10

Je ne sais pas si c'est lié ?
Vu sur mon hébergeur :
Type : Incident
Etat : Terminé
Bonjour,
Un incident sur la réécriture d'URL a été constaté.
Celle-ci a été désactivé le temps d'isoler le problème.
Merci de votre compréhension,
Cordialement,
L'équipe technique.

Vincent de la Bòria
Nouveau

Messages : 7
Inscription : 21/11/2011 Masculin Localisation : Roussillon
Version iWeb : 3
Publication : Ftp integré

http://www.laboria.fr

Revenir en haut Aller en bas

Re: [résolu]Disparition du Menu

Message par DrOSX le 21/11/2011, 21:06

Si vous ouvrez dans SAFARI ou FIREFOX une page publiée par iWeb (exemple: index.html ), le menu se voit-il?

-------------------
Pas de support par M.P - Si vous avez des soucis de connexion, un POST est crée pour vous

DrOSX
Administrateur

Messages : 1338
Inscription : 15/10/2007 Masculin Localisation : Atlantique/Altitude 0
Version iWeb : 3
Publication : locale

Revenir en haut Aller en bas

Re: [résolu]Disparition du Menu

Message par Vincent de la Bòria le 22/11/2011, 10:57

Bonjour, non, safari ou firefox ne l'affichaient pas hier.
Par contre miracle ce matin cela marche !
???
L'hébergeur ?
Voilà, merci JCL pour vos 2 réponses quand même.
La prochaine fois j'attendrai plus d'1 jour avant de m'affoler et de venir vous em...
Donc un site iWeb de vigneron w ww.laboria.fr, merci pour vos commentaires !

Vincent de la Bòria
Nouveau

Messages : 7
Inscription : 21/11/2011 Masculin Localisation : Roussillon
Version iWeb : 3
Publication : Ftp integré

http://www.laboria.fr

Revenir en haut Aller en bas

Re: [résolu]Disparition du Menu

Message par Vincent de la Bòria le 22/11/2011, 10:59

Cela arrive souvent aux autres ou c'est mon hébergeur ?

Vincent de la Bòria
Nouveau

Messages : 7
Inscription : 21/11/2011 Masculin Localisation : Roussillon
Version iWeb : 3
Publication : Ftp integré

http://www.laboria.fr

Revenir en haut Aller en bas

Re: [résolu]Disparition du Menu

Message par jyby le 14/8/2012, 08:02

Bonjour,
même souci depuis deux jours et ce n'est pas résolu... :-(

jyby
Nouveau

Messages : 1
Inscription : 25/06/2012 Masculin Localisation : Sydney
Version iWeb : 3
Publication : Ftp integré

Revenir en haut Aller en bas

Re: [résolu]Disparition du Menu

Message par Contenu sponsorisé Aujourd'hui à 17:10


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum