Publication ok mais mon site ne se met pas à jour...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Publication ok mais mon site ne se met pas à jour...

Message par tommily le 20/2/2012, 11:32

Bonjour,

J’ai crée un site il y a peu avec ce merveilleux outil qu’est iweb. Tout ce passait bien : utilisation, publication…Jusqu’à hier…
Je modifie 2/3 trucs, je fais une publication des modifications uniquement :
j’ai le message qui me dit que mon site a été publié correctement. Sauf que quand je retourne sur mon site, les modifs n’ont pas été prises en compte.
J’ai vidé le cache, historique etc… j’ai même installé un logiciel FTP pour voir si mes modifs étaient bien présentes et elles y sont…. Je ne comprends pas trop là…

Avez-vous déjà eu ce problème ?

Merci d’avance

tommily
Nouveau

Messages : 5
Inscription : 20/02/2012 Masculin Localisation : Oise
Version iWeb : 3
Publication : Ftp integré

Revenir en haut Aller en bas

Re: Publication ok mais mon site ne se met pas à jour...

Message par koeklin le 20/2/2012, 12:40

Bonjour

Il y a deux situations où les pages visitées ne se mettent pas jour :
1. l'un dépend du navigateur : quand le cache du navigateur n'a pas été vidé et les pages du site pas rafraichies.
2. l'autre dépend de la publication : quand on a publié les pages dans un autre endroit que celui où le site a été publié initialement (ce qui se voit surtout chez les personnes utilisant un client-FTP ou ayant changer le chemin de publication d'iWeb )

Dans les deux cas, il ne s'agit pas d'un mauvais fonctionnement d'iWeb. Quant à un hypothétique bug d'iWeb annonçant qu'il a publié mais qui n'en aurait rien fait, j'y crois pas.

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.

koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: Publication ok mais mon site ne se met pas à jour...

Message par tommily le 20/2/2012, 12:45

Merci pour la réponse mais justement, je n'ai rien changé du tout, la veille, ça fonctionne et aujourd'hui, je fais comme d'habitude et le site ne se met pas à jour... vous croyez qu'en supprimant tous les dossiers site avec fireftp par exemple et que je publie l'intégralité du site, ça va marcher ? (je ne pourrais essayer que ce soir, je ne suis pas chez moi) ou je prends un risque ?

tommily
Nouveau

Messages : 5
Inscription : 20/02/2012 Masculin Localisation : Oise
Version iWeb : 3
Publication : Ftp integré

Revenir en haut Aller en bas

Re: Publication ok mais mon site ne se met pas à jour...

Message par koeklin le 20/2/2012, 12:50

Méfiez vous du vidage du cache. il faut vider le cache et rafraichir les pages, parfois même redemarrer le navigateur avant de rafraichir. c'est un problème fréquent chez les webmaster qui visitent un peu trop leur site web.

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.

koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: Publication ok mais mon site ne se met pas à jour...

Message par tommily le 20/2/2012, 12:55

J'ai déjà fait tout ça plusieurs fois mais rien y fait. De toute façon, je devrais voir les mises à jour sur un autre ordi, et là, ce n'est pas le cas... c'est incompréhensible ce truc.

tommily
Nouveau

Messages : 5
Inscription : 20/02/2012 Masculin Localisation : Oise
Version iWeb : 3
Publication : Ftp integré

Revenir en haut Aller en bas

Re: Publication ok mais mon site ne se met pas à jour...

Message par tommily le 20/2/2012, 14:27

Bon... magie magie, plus de 12 heures après la publication, mon site est enfin à jour... surement un problème du coté des pages perso d'orange... seule explication possible vu que je n'ai rien fait de +, n'étant pas chez moi...

Merci d'avoir répondu good

tommily
Nouveau

Messages : 5
Inscription : 20/02/2012 Masculin Localisation : Oise
Version iWeb : 3
Publication : Ftp integré

Revenir en haut Aller en bas

Re: Publication ok mais mon site ne se met pas à jour...

Message par Contenu sponsorisé Aujourd'hui à 17:12


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum