problème d'affichage des mp3 sous iweb 08

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème d'affichage des mp3 sous iweb 08

Message par jr666 le 1/3/2008, 14:41

bjr, depuis la version 08 mes mp3 ne s'affiche pas correctement. Sur une page avec 4 mp3, il y a un mx qui s'affiche correctement et les 3 autres ont juste le logo quicktime. Après un temps de charge les logo disparaisses et la barre de lecture apparaît mais c'est très long ! Je monte essentiellement des sites musicaux et cherche le moyen le plus rapide d'avoir des mp3 accessibles. Faut il que je modifie le format de mes morceaux où faut il utiliser un autre player. Le principale intérêt de iweb et de glisser/coller ses fichiers sans se prendre la tête. Je passe par un .mac pour éditer mes sites afin de me simplifier la vie. Je suis musicien pas webmaster...
Merci

jr666
Nouveau

Messages : 5
Inscription : 01/03/2008 Masculin Localisation : aquitaine
Version iWeb : A remplir!

http://www.kourgane.org

Revenir en haut Aller en bas

Re: problème d'affichage des mp3 sous iweb 08

Message par koeklin le 1/3/2008, 20:02

en gros les morceaux doivent être chargés en entier sur le navigateur du visiteur avant de commencer la lecture...
essaie aussi un truc comme ça: http://www.alsacreations.fr/mp3-dewplayer.html
(encapsulation flash de tes mp3)

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.
avatar
koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum