Publication différente de l'original

Voir le sujet précédent Voir le sujet suivant Aller en bas

Publication différente de l'original

Message par Yanik le 3/4/2008, 17:30

Bonjour,

Je rencontre principalement trois problèmes de rendu sur mon site après publication. (Différences donc entre ce que j'ai conçu et ce que j'obtiens).

1 - Sur une même page, la couleur des paragraphe devient différente (ex : foncé sur le premier paragraphe, gris sur le deuxième).
2 - Entre deux paragraphes les sauts de ligne ne sont pas toujours respectés.
3 - La caractéristique des liens hypertextes ne sont pas identiques. Exemple : 4 liens sur quatre lignes, même réglages sur chaque ligne : Noir à la lecture, gris et souligné au passage de la souris. Sur le site publié, j'obtiens 3 lignes noires soulignées et 1 ligne noire non soulignée à la lecture ; 3 lignes inertes (sans changement) au passage de la souris et 1 ligne qui devient grise et soulignée au passage de la souris (comme demandée donc).
(je suis sous .MAC). J'accumule les saisies et les re-publications sans effets Je deviens fou.

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: Publication différente de l'original

Message par MireilleG le 3/4/2008, 19:02

Je peux peut-être te mettre sur la bonne piste pour la troisième question ayant eu ce problème.
Verifie sur iweb le format du lien et surtout du surlignage après visite. Si tu as une couleur différence de celle avant visite c'est là le problème. Même chose pour le passage de la souris. Donc onglet lien et sous onglet format.
Mireille

MireilleG
Membre Accro

Messages : 592
Inscription : 14/01/2008 Féminin Localisation : Etats Unis
Version iWeb : A remplir!
Publication : MobileMe

http://www.clubiweb.com

Revenir en haut Aller en bas

Re: Publication différente de l'original

Message par Yanik le 3/4/2008, 21:45

Merci Mireille,
Malheureusement, à réglage égal les résultats sont toujours différents. Je ne peux pas établir un semblant de règle (?!) dans l'anarchie.
La personnalisation semble marcher de façon... aléatoire. Un bug ?
Je vais contourner en remplaçant les textes avec liens par des icônes.
Et signaler à .Mac.

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: Publication différente de l'original

Message par DrOSX le 4/4/2008, 01:14

J'ai remarqué une différence de comportement de iWeb sur les liens selon différents cas.



Prenons le cas de liens sur le mot "a venir"
On peut sélectionner le lien par le cadre (zone de texte) ou par le texte en lui même via le "bleu" du curseur de la souris





selon ces 2 types de liens, iWeb réagit différemment..Enfin, selon mon ordinateur et ma version. Je cautionne donc Yanik..

Suspect

-------------------
Pas de support par M.P - Si vous avez des soucis de connexion, un POST est crée pour vous

DrOSX
Administrateur

Messages : 1338
Inscription : 15/10/2007 Masculin Localisation : Atlantique/Altitude 0
Version iWeb : 3
Publication : locale

Revenir en haut Aller en bas

Re: Publication différente de l'original

Message par Yanik le 4/4/2008, 10:44

Piste à suivre, je vais faire quelques essais.
Parmi mes liens, j'en ai même un qui reste inactif, même lorsque je supprime la phrase et la retape (incroyable non ?).

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: Publication différente de l'original

Message par MireilleG le 4/4/2008, 14:41

Jeancharleslast,
Très bien dit. Il est vrai que de petits détails comme ça peuvent nous coincer pendant des heures.
Mireille

MireilleG
Membre Accro

Messages : 592
Inscription : 14/01/2008 Féminin Localisation : Etats Unis
Version iWeb : A remplir!
Publication : MobileMe

http://www.clubiweb.com

Revenir en haut Aller en bas

Re: Publication différente de l'original

Message par Yanik le 4/4/2008, 15:09

J'ai encore passé des heures à faire des essais, rien à faire, j'abandonne. Je vais solliciter .mac, mais j'y crois pas trop, ici (en France) ils ne sont pas trop efficaces. Vraisemblablement, il y a un problème de langue (qui les arrange ?).

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: Publication différente de l'original

Message par MireilleG le 4/4/2008, 15:48

Yanik,
Je ne pense pas que ce soit un problème de langue. C'est la même chose ici quand on contact apple, ils répondent très lentement et souvent avec très peu de détails au mail. Par contre au téléphone on a souvent un bon service, mais pour ça il faut avoir un service applecare. Surtout ne mentionne pas .mac au téléphone parce qu'ils n'écoutent plus. Ils te disent tout de suite de les contacter par mail. Donc si tu les appelles il faut bien dire problème iweb.
Bonne chance et bon courage.
Mireille

MireilleG
Membre Accro

Messages : 592
Inscription : 14/01/2008 Féminin Localisation : Etats Unis
Version iWeb : A remplir!
Publication : MobileMe

http://www.clubiweb.com

Revenir en haut Aller en bas

Re: Publication différente de l'original

Message par Madeline le 4/4/2008, 20:48

Yanik a écrit:Piste à suivre, je vais faire quelques essais.
Parmi mes liens, j'en ai même un qui reste inactif, même lorsque je supprime la phrase et la retape (incroyable non ?).

Je ne sais si cela peut t'aider... mais voici ce que j'ai expérimenté au sujet de la sélection du mot ou de la phrase...
Si tu sélectionne un espace (après ou avant le mot), le lien ne fonctionne pas...

Par contre si tu fais bien attention de ne sélectionner que le texte... alors cela fonctionne.
N'oublions pas que le langage informatique a horreur du vide... et ne sait pas comment interpréter les espaces...!!!
Par exemple, j'ai utilisé le_sous-ligné_dans_la_dénomination_de_mes_pages (menu de gauche dans iweb) et il me semble que le téléchargement est plus rapide. J'avais lu cela dans une des astuces de jeancharles... il me semble

good

-------------------
Mon site: http://madelinederiaz.com
Le projet «D'un printemps à l'autre»: http://www.postcard.madelinederiaz.com/site/Accueil.html
Graphisme et illustration: http://portfolio.madelinederiaz.com
L'art et la culture: http://forum.ravir.ca/fr/Accueil.html

Madeline
iWeb - Modo

Messages : 1088
Inscription : 07/02/2008 Féminin Localisation : dans mes rêves
Version iWeb : 3
Publication : locale

http://madelinederiaz.com

Revenir en haut Aller en bas

Re: Publication différente de l'original

Message par Contenu sponsorisé Aujourd'hui à 16:33


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum