A l'aide blog iweb ne fonctionne pas sur OVH

Voir le sujet précédent Voir le sujet suivant Aller en bas

A l'aide blog iweb ne fonctionne pas sur OVH

Message par fabioo le 22/5/2008, 10:36

Mon site fonctionne sous .mac

Une fois publié sur OVH, la page d'aceuil fonctionne, mais dés que je veux rentrer dans le blog, il me met un message d'erreur...... A l'aide... :shock:

fabioo
Simple Membre

Messages : 16
Inscription : 10/05/2008 Localisation : mdpafabioo
Version iWeb : A remplir!
Publication : MobileMe

Revenir en haut Aller en bas

Re: A l'aide blog iweb ne fonctionne pas sur OVH

Message par abcdspp le 22/5/2008, 10:47

OVH ne sont pas bons dans le sens ou il y a toujours des pbs … et j'en parle par malchance …
J'ai conçu plusieurs sites déjà ( une bonne quinzaine depuis ) et les 3 que j'ai du "mettre" sur OVH ont toujours eu des pbs …

Avant tout …

- Voir si il n'y a aucun graphisme qui dépasse de la page
- Mettre tous les éléments graphiques ( photos, lignes, cadres , etc ) "dessous" avec la fonction dédiée
- disposer tous les textes au premier plan ( toujours avec la fonction qui va avec )

Et éventuellement, changer de soft ( client ftp ) pour déposer le site

Pour ma part, depuis que j'ai opté pour FETCH, je n'ai plus rencontré aucun probleme …

Peux tu nous donner l'adresse de ton site ?

abcdspp
Membre Actif

Messages : 74
Inscription : 02/04/2008 Masculin Age : 45
Localisation : Marseille
Version iWeb : A remplir!
Publication : Ftp integré

http://www.photoabcdspp.com

Revenir en haut Aller en bas

Re: A l'aide blog iweb ne fonctionne pas sur OVH

Message par koeklin le 22/5/2008, 10:52

problème d'accents
1-régler le problème imposé par la version française d'iWeb
2- éviter les accents dans vos titres

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.

koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: A l'aide blog iweb ne fonctionne pas sur OVH

Message par Invité le 22/5/2008, 13:36

Mais iWeb fonctionne très mal sur tout ce qui est hors .Mac

Je plaisante ..... mais il est clair qu'iWeb est conçu, avant tout, pour .Mac et on ne peut en exploiter le potentiel que sur .Mac, mais pour ce qui est des autres hébergeurs ce forum est la.... pour remédier aux éventuels problèmes rencontrés.
Pour information :
Le fait de rentrer des "Entrées" dans ton blog avec des caractères accentués ne pose aucun problèmes lors de la publication sur .Mac, mais en pose quand on publie dans un dossier en vue de transfert FTP vers un hébergeur "alternatif".
Donc dans les entrées de blog, éviter les caractères accentués puisque que l'intitulé de l'entrée sera repris dans le chemin de l'URL.
Par contre hors .Mac on ne peut exploiter le blog qu'en mode passif, les commentaires ne seront pas possibles puisqu'il est impossible de déclarer une base MySQL dans iWeb.
Mais si il existe une possibilité de blog dans l'abonnement OVH, il est possible d'inclure ce blog dans un iFrame d'iWeb.
Et pour conclure, comme le dit "absdspp" si on avait l'adresse du site, nous pourrions éventuellement déceler les "gros problèmes" de ton site.

Invité
Invité


Revenir en haut Aller en bas

Re: A l'aide blog iweb ne fonctionne pas sur OVH

Message par MireilleG le 22/5/2008, 15:16

27Avenue a écrit:Mais iWeb fonctionne très mal sur tout ce qui est hors .Mac

Le fait de rentrer des "Entrées" dans ton blog avec des caractères accentués ne pose aucun problèmes lors de la publication sur .Mac, mais en pose quand on publie dans un dossier en vue de transfert FTP vers un hébergeur "alternatif".
Je dirais même plus mon cher Dupont: il faut les éviter même sur .mac. J'ai appris avec pas mal de difficultés qu'il y a des navigateurs qui ne peuvent pas ouvrir de page avec des accents, cela n'a aucune importance où elles sont. Une autre chose à éviter dans les noms de pages sont les espaces les apostrophes et tout ce qui n'est pas lettre. ça marche avec .mac et safari mais les autres navigateurs ne les aiment pas trop.
Mireille

MireilleG
Membre Accro

Messages : 592
Inscription : 14/01/2008 Féminin Localisation : Etats Unis
Version iWeb : A remplir!
Publication : MobileMe

http://www.clubiweb.com

Revenir en haut Aller en bas

Re: A l'aide blog iweb ne fonctionne pas sur OVH

Message par Contenu sponsorisé Aujourd'hui à 03:10


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum