Probléme de police

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Probléme de police

Message par gigie_974 le 30/10/2007, 21:04

;-)

gigie_974
Simple Membre

Messages : 31
Inscription : 25/10/2007 Féminin Age : 39
Localisation : ile de la réunion
Version iWeb : A remplir!
Publication : Ftp integré

http://www.escapadeplongee.com

Revenir en haut Aller en bas

Re: Probléme de police

Message par Puregeof le 18/11/2009, 13:54

salut Hello,

Je relance ce fil suite à un problème apparu récemment.

J'utilise iWeb sur mon MacBook alu 13" lorsque je suis en déplacement et sur mon iMac lorsque je suis à mon bureau.
Le site a été initialement créé sur mon ancien iMac 17" avant que le dossier Domain soit transféré sur mon MacBook.

Depuis lors à chaque ouverture de session iWeb sur le MacBook j'avais un message "Police ArialMT substituée à police ArialMS". J'appuyais sur "continuer" et je travaillais sur mon site sans aucun problème de mise en page ou d'affichage apparent.

A mon retour de voyage j'ai transféré le dossier "Domain" sur mon nouvel iMac 27".
Depuis lors, à chaque ouverture de session j'ai le message "Police manquante : ArialMT" qui s'affiche. Je dois cliquer sur "continuer", et là, l'affichage c'est n'importe quoi surprise les lettres se chevauchent, les ' sont remplacés par des ÷ etc...



Quelques petites précisions encore, les deux macs tournent sous Snow Leopard et j'utilise iWeb 3 sur les deux machines. Le livre des polices est rigoureusement identique sur les deux ordinateurs. Je n'ai pas (encore ?) constaté ce problème sur d'autres applis iLife ou iWork.

Quelqu'un d'autre a-t-il déjà rencontré ce type de problème ou a-t-il une suggestion ?
Je n'envisage pas de muter toutes les polices, en Helvetica par exemple, le nombre de pages et de champs de texte est bien trop important. pale
avatar
Puregeof
Nouveau

Messages : 8
Inscription : 06/11/2009 Localisation : Paris
Version iWeb : A remplir!
Publication : MobileMe

Revenir en haut Aller en bas

Re: Probléme de police

Message par Puregeof le 21/11/2009, 14:10

Petit up salut

Je suis le seul ici à avoir ce problème ? confused
avatar
Puregeof
Nouveau

Messages : 8
Inscription : 06/11/2009 Localisation : Paris
Version iWeb : A remplir!
Publication : MobileMe

Revenir en haut Aller en bas

Re: Probléme de police

Message par Yanik le 21/11/2009, 14:58

Bonjour,
Attends, ça va venir. C'est vrai que c'est bizarre.
C'est sujet qui va tous nous concerner lorsque nous changerons de matériel.
Y
avatar
Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: Probléme de police

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum