Impossible de publier dans un dossier...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Impossible de publier dans un dossier...

Message par BlopMac le 16/10/2008, 19:12

Bonjour,

Je viens de finir un site avec iWeb, je désire le publier dans un dossier avant de l'envoyer en FTP, iWeb publie bien dans mon dossier mes deux ou trois premieres pages et ca bloque sur NewsLetter, le blog en fait . La seule chose que j'ai faite depuis ma dernière publication effectuée, c'est que j'ai changé l'ordre des pages "entries" du blog . ca n'a rien à voir ... ?

Voila, je suis embeté, je peux plus publier...

Et aussi, j'ai dernièrement passé iWeb en anglais pour ne pas avoir de pb d'accents, mais là, iWeb me dit qu'il manque des trucs, Rss-295.tiff ou SlideShow 294.tiff ... ils me disent de les rajouter puis de relancer...

J'ai aussi dernierement effacé des fichiers .plist de iWeb, ca fait rien de grave, non ?

Ah oui, et puis à chaque démarage, il me demande si je veux pas mobile me . NON ! je veux pas, y a t il un moyen d'enlever cette question ?


Merci de vos réponses !
avatar
BlopMac
Membre Actif

Messages : 50
Inscription : 10/06/2008 Localisation : Paris
Version iWeb : A remplir!
Publication : Ftp integré

Revenir en haut Aller en bas

Re: Impossible de publier dans un dossier...

Message par DrOSX le 16/10/2008, 20:41

Question déplacée dans "publication"
Merci d' essayer de ne pas charger un sujet de trop de questions diverses; cela empêche un post d' évoluer dans un même sens et complique les lecture des membres qui cherchent une réponse....

-------------------
Pas de support par M.P - Si vous avez des soucis de connexion, un POST est crée pour vous
avatar
DrOSX
Administrateur

Messages : 1338
Inscription : 15/10/2007 Masculin Localisation : Atlantique/Altitude 0
Version iWeb : 3
Publication : locale

Revenir en haut Aller en bas

Re: Impossible de publier dans un dossier...

Message par BlopMac le 16/10/2008, 22:45

Ok, la plus importante, c'est celle ci :


"Je viens de finir un site avec iWeb, je désire le publier dans un dossier avant de l'envoyer en FTP, iWeb publie bien dans mon dossier mes deux ou trois premieres pages et ca bloque sur NewsLetter, le blog en fait . La seule chose que j'ai faite depuis ma dernière publication effectuée, c'est que j'ai changé l'ordre des pages "entries" du blog . ca n'a rien à voir ... ?
avatar
BlopMac
Membre Actif

Messages : 50
Inscription : 10/06/2008 Localisation : Paris
Version iWeb : A remplir!
Publication : Ftp integré

Revenir en haut Aller en bas

Re: Impossible de publier dans un dossier...

Message par BlopMac le 16/10/2008, 23:12

Et je viens de réessayer avec un autre site, maintenant c'est page des photos qui bloque...
J'ai l'impression que depuis que j'ai mis iWeb en anglais ( je l'ai peut etre mal fait ? ) je peux plus publier.
C'est déjà arrivé à qqn ? comment faire ?

Merci de votre aide !
avatar
BlopMac
Membre Actif

Messages : 50
Inscription : 10/06/2008 Localisation : Paris
Version iWeb : A remplir!
Publication : Ftp integré

Revenir en haut Aller en bas

Re: Impossible de publier dans un dossier...

Message par MireilleG le 17/10/2008, 07:21

bonsoir Blopmac, il y a un article sur les trucs à essayer quand ça marche mal ici
Personnellement je ne change pas la langue de base de iWeb. J'ai des sites en anglais et en français. J'ai deux comptes sur mon ordinateur. quand j'ai besoin d'iweb en français je passe au compte sur lequel toutes les préférences sont en français et vis-versa.
Ce que j'ai fait pour éviter le problème des accents c'était de changer le mot entrée par le mot entree. J'avais vu ça sur macbidouille
Pour enlever l'accent dans les dossiers blog, photo, ou autres, essayez d'ouvrir le fichier ciblé ci-dessous avec textedit :
http://forum.macbidouille.com/index.php?ac...st&id=19044

Puis changez la phrase

/* The name of the entries site that appears in the site organizer.
media index enclosed pages folder name */
"Entries" = "Entrées";

par :

/* The name of the entries site that appears in the site organizer.
media index enclosed pages folder name */
"Entries" = "Entrees";

Enregistrez, réouvrez iWeb, exporter le site sur votre disque et normalement, tous les "entrées" auront été modifiés.
je n'ai pas eu de problèmes depuis.
Mireille
avatar
MireilleG
Membre Accro

Messages : 592
Inscription : 14/01/2008 Féminin Localisation : Etats Unis
Version iWeb : A remplir!
Publication : MobileMe

http://www.clubiweb.com

Revenir en haut Aller en bas

Re: Impossible de publier dans un dossier...

Message par koeklin le 17/10/2008, 09:59

J'arrive dans l'index de MacBidouille mais sur un topic avec le lien que tu as donné, Mireille. mais pour les accents, on en avait aussi longuement parlé sur ce forum puis JC l'a proposé en astuces:
http://iweb-forum.forumpro.fr/iweb-astuces-f8/accents-publication-t173.htm

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.
avatar
koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: Impossible de publier dans un dossier...

Message par zepatente le 17/10/2008, 17:13

Bonjour,

ton problème est un problème de pointage vers le bon répertoire.

Tes Rss-295.tiff et SlideShow 294.tiff doivent pointé vers le répertoire en français alors que tu as changé de langue vers anglais.

Est ce que le bouton rss est en français ou en anglais ?

@+

zepatente
Membre Accro

Messages : 689
Inscription : 25/11/2007 Masculin Localisation : Québec
Version iWeb : A remplir!

Revenir en haut Aller en bas

Re: Impossible de publier dans un dossier...

Message par BlopMac le 19/10/2008, 17:16

Bonjour Zapetente,

tu as raison, quand iweb est en anglais, il manque des boutons : crée sur un mac et le bouton RSS n'est pas là.
Dans ce cas, comment pointer vers le répertoire anglais ?
Ou comment ajouter ce qu'il manque ?

Merci de ton aide !
avatar
BlopMac
Membre Actif

Messages : 50
Inscription : 10/06/2008 Localisation : Paris
Version iWeb : A remplir!
Publication : Ftp integré

Revenir en haut Aller en bas

Re: Impossible de publier dans un dossier...

Message par BlopMac le 19/10/2008, 17:17

MireilleG a écrit:bonsoir Blopmac, il y a un article sur les trucs à essayer quand ça marche mal ici
Personnellement je ne change pas la langue de base de iWeb. J'ai des sites en anglais et en français. J'ai deux comptes sur mon ordinateur. quand j'ai besoin d'iweb en français je passe au compte sur lequel toutes les préférences sont en français et vis-versa.
Ce que j'ai fait pour éviter le problème des accents c'était de changer le mot entrée par le mot entree. J'avais vu ça sur macbidouille
Pour enlever l'accent dans les dossiers blog, photo, ou autres, essayez d'ouvrir le fichier ciblé ci-dessous avec textedit :
http://forum.macbidouille.com/index.php?ac...st&id=19044

Puis changez la phrase

/* The name of the entries site that appears in the site organizer.
media index enclosed pages folder name */
"Entries" = "Entrées";

par :

/* The name of the entries site that appears in the site organizer.
media index enclosed pages folder name */
"Entries" = "Entrees";

Enregistrez, réouvrez iWeb, exporter le site sur votre disque et normalement, tous les "entrées" auront été modifiés.
je n'ai pas eu de problèmes depuis.
Mireille

Yep ! Merci Mireille !

Je vais faire ca ! et ton lien vers les malfonctions de iweb est top .
avatar
BlopMac
Membre Actif

Messages : 50
Inscription : 10/06/2008 Localisation : Paris
Version iWeb : A remplir!
Publication : Ftp integré

Revenir en haut Aller en bas

Re: Impossible de publier dans un dossier...

Message par BlopMac le 26/10/2008, 05:35

BlopMac a écrit:

Et aussi, j'ai dernièrement passé iWeb en anglais pour ne pas avoir de pb d'accents, mais là, iWeb me dit qu'il manque des trucs, Rss-295.tiff ou SlideShow 294.tiff ... ils me disent de les rajouter puis de relancer...

J'ai aussi dernierement effacé des fichiers .plist de iWeb, ca fait rien de grave, non ?


Je n'avais pas vu ce post ( car mauvais intitulés de recherche ) :
http://iweb-forum.forumpro.fr/application-iweb-f1/message-d-erreur-t343.htm?highlight=laisser+un+message

Voila, si qqn a le meme pb que moi, ca peu aider, on en parle mieux là bas !

A plus, Blop.
avatar
BlopMac
Membre Actif

Messages : 50
Inscription : 10/06/2008 Localisation : Paris
Version iWeb : A remplir!
Publication : Ftp integré

Revenir en haut Aller en bas

Re: Impossible de publier dans un dossier...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum