[résolu] Bug sur la publication de certaines pages...

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu] Bug sur la publication de certaines pages...

Message par domus33 le 10/11/2008, 19:07

Bonjour,
comment expliquer le fait que je ne puisse parvenir à réussir la publication de certaines pages de mon site, je suis avec iWeb2 et certaines pages anciennes restent avec web.mac au lieu de passer en web.me.com, et ne s'affichent pas du tout... Suspect
Faudrait il que je les refasse entièrement??
Thanks a lot.

domus33
Membre Hyper-actif

Messages : 143
Inscription : 27/10/2007 Masculin Age : 55
Localisation : Bordeaux
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/dodo33240/Safir_dentaire/Safir_dentaire.html

Revenir en haut Aller en bas

Re: [résolu] Bug sur la publication de certaines pages...

Message par Yanik le 10/11/2008, 21:17

Bonsoir,

Essaye la commande "Fichier/Tout publier sur Mobile.Me".

Et puis, l'ordonnance habituelle :
- Une goutte de suppression de .plist.
- Un cachet de réparation des autorisations.
Ordonnance à renouveler régulièrement.

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: [résolu] Bug sur la publication de certaines pages...

Message par domus33 le 11/11/2008, 01:45

Merci docteur!! ;-)

En plus j'ai fait:
"ouvrir une nouvelle page=>copie des photos et des textes de la page qui ne se publiait pas=>je publie la nouvelle page et j'efface l'ancienne et => ça marche.
Merci
Donc, ==> RESOLU

domus33
Membre Hyper-actif

Messages : 143
Inscription : 27/10/2007 Masculin Age : 55
Localisation : Bordeaux
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/dodo33240/Safir_dentaire/Safir_dentaire.html

Revenir en haut Aller en bas

Re: [résolu] Bug sur la publication de certaines pages...

Message par AppelWeb le 17/11/2008, 21:23

Existe-t-il un debuggeur pour iWeb ?
Deux fois j'ai eu des problèmes de publication sur Mobile.me , alors que la publication dans un dossier n'a posé aucun problème.

AppelWeb
Nouveau

Messages : 9
Inscription : 08/11/2008 Localisation : Le Muy (Var)
Version iWeb : A remplir!
Publication : MobileMe

Revenir en haut Aller en bas

Re: [résolu] Bug sur la publication de certaines pages...

Message par domus33 le 17/11/2008, 22:40

Je ne crois pas.
Je pense qu'il faut suivre les conseils de Yanik, puis si ça ne suffit pas, refaire la page entièrement comme j'ai fais, si ça ne marche pas, recommencer ect...Je ne crois pas que ce soit un soucis de Mobile me ou de iweb, ce serait plutôt du au cache et aux autorisations, bref aux préférences...

domus33
Membre Hyper-actif

Messages : 143
Inscription : 27/10/2007 Masculin Age : 55
Localisation : Bordeaux
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/dodo33240/Safir_dentaire/Safir_dentaire.html

Revenir en haut Aller en bas

Re: [résolu] Bug sur la publication de certaines pages...

Message par AppelWeb le 17/11/2008, 23:56

Non , je pense que ce n'est pas suffisant . Lorsqu'il s'agit d'une page, ou d'une partie de page, ça passe. Mais dans ce cas faut-il sans cesse dès la moindre modification mineure publier sur Mobile.me pour être assuré d'une mise en ligne correcte ?
Pour ce qui me concerne :
2 sites sur le même "Domain" . Suppression de . plist, refait les autorisations, Tout publier sur mobile.me. J'ai obtenu la même chose : iWeb quitte inopinément lors de la publication ( après apparition du disque à droite du nom du site)
J'ai fini, sans rien changer à .plist ou aux autorisations, il y a quelques minutes par supprimer complètement le 2ème pour enfin voir la publication s'effectuer ( le disque se grise progressivement) .
En conclusion :
Où était le problème . Certainement pas le 2ème site en entier, mais quelque chose dans une des pages. J'en avais pourtant supprimé une dizaine dont les éléments avaient été copiés à partir de pages.
Un débugger serait donc un outil permettant aux novices de s'en tirer facilement ou du moins de ne pas prendre de risques.
Ce gros problème de publication - hélas pas de HotLine de Mobile.me et j'ai eu un intervanant nul sur Apple Care - dont je n'arrivais pas à me sortir a causé l'altération de ma sauvegarde sur Time Capsule et sa perte.

AppelWeb
Nouveau

Messages : 9
Inscription : 08/11/2008 Localisation : Le Muy (Var)
Version iWeb : A remplir!
Publication : MobileMe

Revenir en haut Aller en bas

Re: [résolu] Bug sur la publication de certaines pages...

Message par domus33 le 18/11/2008, 23:18

vois sur d'autres forums et tiens nous au courant si tu arrives à trouver une soluce. Je suis sceptique quand au fait d'un bug d'iWeb, ça peut venir de pleins de facteurs tels que la qualité des liens qu'on peut avoir mal fait alors qu'on est persuadé du contraire et tout un tas d'autres petites choses, il faut être très vigilant. Bon courage.

domus33
Membre Hyper-actif

Messages : 143
Inscription : 27/10/2007 Masculin Age : 55
Localisation : Bordeaux
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/dodo33240/Safir_dentaire/Safir_dentaire.html

Revenir en haut Aller en bas

Re: [résolu] Bug sur la publication de certaines pages...

Message par Contenu sponsorisé Aujourd'hui à 03:10


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum