[Résolu]problème de publication sur mobileMe

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Résolu]problème de publication sur mobileMe

Message par Yanik le 2/2/2009, 20:34

Bonjour,
Rencontrez vous des problèmes de publication sous mobileMe aujourd'hui. Je n'ai pas fait de mise à jour depuis début décembre 08.
Mon application quitte sauvagement (après la dernière page).
J'ai supprimer les .plist et réparer les autorisations.
avatar
Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par Yanik le 2/2/2009, 21:40

Précision : apparition de la "roue de la mort" et blocage de l'iMac 1 fois sur 2 avec obligation d'éteindre l'ordinateur.
avatar
Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par koeklin le 3/2/2009, 00:08

j'ai fait quelques publications sur mobileme ce jour, je n'ai rencontré aucun problème.

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.
avatar
koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par Madeline le 3/2/2009, 06:39

koeklin a écrit:j'ai fait quelques publications sur mobileme ce jour, je n'ai rencontré aucun problème.

Pareil pour moi. Aucun problème.
Par contre dès que l'on ouvre iWeb, un message qui annonce une mise à jour dispoinible pour iWeb 09 !!! trés happy
Du marketing tourner la tete trés happy

-------------------
Mon site: http://madelinederiaz.com
Le projet «D'un printemps à l'autre»: http://www.postcard.madelinederiaz.com/site/Accueil.html
Graphisme et illustration: http://portfolio.madelinederiaz.com
L'art et la culture: http://forum.ravir.ca/fr/Accueil.html
avatar
Madeline
iWeb - Modo

Messages : 1088
Inscription : 07/02/2008 Féminin Localisation : dans mes rêves
Version iWeb : 3
Publication : locale

http://madelinederiaz.com

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par Yanik le 3/2/2009, 15:48

Ben alors, qu'est ce qui m'arrive ?

Je rappelle :
Sont OK :
connection à mobile.me
création des pages.

Après la dernière page, je ne passe pas à "publication", la roue multicolore finit par apparaître, et puis soit ça quitte "inopinément" , au mieux, soit ça bloque mon iMac, au pire.
avatar
Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par Madeline le 4/2/2009, 04:21

Mais est-ce que tu attends le Ok pour quitter iWeb et aller visiter ton site ?

-------------------
Mon site: http://madelinederiaz.com
Le projet «D'un printemps à l'autre»: http://www.postcard.madelinederiaz.com/site/Accueil.html
Graphisme et illustration: http://portfolio.madelinederiaz.com
L'art et la culture: http://forum.ravir.ca/fr/Accueil.html
avatar
Madeline
iWeb - Modo

Messages : 1088
Inscription : 07/02/2008 Féminin Localisation : dans mes rêves
Version iWeb : 3
Publication : locale

http://madelinederiaz.com

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par koeklin le 4/2/2009, 10:28

Va falloir faire le ménage habituel

réparation des autorisations (ça doit être fait, non?)
essaie d'iWeb sur une autre session avec un nouveau fichier domain (iWeb sain? vire les plists si besoin)
essaie d'iWeb sur une autre session avec le même fichier domain (fichier domain corrompu?)
voir aussi ce que donne la publication dans un dossier au besoin

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.
avatar
koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par Yanik le 4/2/2009, 19:36

Madeline, mon problème, c'est que c'est qu'après la connexion à mobile.Me et la création des pages, non seulement je ne passe pas à la phase publication mais iWeb quitte "inopinément", donc sans mon intervention, après une longue attente.

Koeklin, j'ai fait une publication dans un dossier : tout semble normal, je me ballade sans soucis sur le site.
J'ai viré les plists et réparé les autorisations.
J'ai atteint mes limites techniques d'autant plus facilement que la technique sur Mac est plutôt transparente. J'ai donc des questions.
C'est quoi un fichier domain ? Et comment en créer un nouveau ? ou comment essayer iWeb sur une autre session avec le même fichier domain ? Et où se trouve-t-il ce fameux fichier domain ?
Enfin n'ai je pas intérèt à annuler mon site et en créer un nouveau ?
Merci d'avance.
avatar
Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par Madeline le 4/2/2009, 19:47

Ton fichier domain est dans le dossier utilisateur/bibliothèque/application support/iweb/
Et en faire une, voire 2 ou 3 copies est essentiel pour ne pas avoir de mauvaises surprises de toutes sortes surprise
Et faire une copie, que j'appelle «copie-sécurité» (et je ne parle pas de sauvegarde, incluant l'ensemble de tes dossiers) de ton site (outre la duplication du fichier domain comme cela tu en as toujours un de disponible pour ... faire des essais... créer un nouveau site... ) est aussi très important. Je fais une nouvelle «copie-sécurité» chaque fois que je travaille sur mon site et je mets l'ancienne à la poubelle !Si en travaillant je fais une erreur de manipulation, j'ai la copie-sécurité à laquelle je peux recourir et ne pas perdre trop d'heures de travail.

Sur ce forum, tu as plusieurs discussion, notamment celle-ci qui parlent de l'emplacement du fichier domain et de l'importance d'en faire des copies... etc.
Je te laisse le soin de poursuivre ta petite recherche !!!
Au plaisir
trés happy

-------------------
Mon site: http://madelinederiaz.com
Le projet «D'un printemps à l'autre»: http://www.postcard.madelinederiaz.com/site/Accueil.html
Graphisme et illustration: http://portfolio.madelinederiaz.com
L'art et la culture: http://forum.ravir.ca/fr/Accueil.html
avatar
Madeline
iWeb - Modo

Messages : 1088
Inscription : 07/02/2008 Féminin Localisation : dans mes rêves
Version iWeb : 3
Publication : locale

http://madelinederiaz.com

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par koeklin le 4/2/2009, 20:36

Pour expliquer le fichier domaine j'avais trouvé ça comme explication :
http://iweb-forum.forumpro.fr/conception-du-site-f3/comment-ouvrir-un-site-cree-t119.htm#623

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.
avatar
koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par Madeline le 5/2/2009, 03:38

koeklin a écrit:Pour expliquer le fichier domaine j'avais trouvé ça comme explication :
http://iweb-forum.forumpro.fr/conception-du-site-f3/comment-ouvrir-un-site-cree-t119.htm#623

Merci Koeklin... pour toutes celles et tous ceux à qui ce sera utile... Je me souvenais de ton explication... mais je ne retrouvais plus le fil.
On pourrait en faire un nouveau dossier dans astuces ou «Essentiel à savoir à propos d'iweb » par exemple, ou encore mieux:
À faire absolument avant de commencer à créer votre site trés happy

-------------------
Mon site: http://madelinederiaz.com
Le projet «D'un printemps à l'autre»: http://www.postcard.madelinederiaz.com/site/Accueil.html
Graphisme et illustration: http://portfolio.madelinederiaz.com
L'art et la culture: http://forum.ravir.ca/fr/Accueil.html
avatar
Madeline
iWeb - Modo

Messages : 1088
Inscription : 07/02/2008 Féminin Localisation : dans mes rêves
Version iWeb : 3
Publication : locale

http://madelinederiaz.com

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par Yanik le 5/2/2009, 12:34

Merci de vous occuper de moi.
Apple a aussi mis en place un dépannage sous forme de Chat pour ses principales applications. Je vais peut être y avoir recours, histoire de la tester. Je vous tiens bien sûr au courant.
avatar
Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par Yanik le 5/2/2009, 23:09

Ben, ça se passe plutôt mal. Je n'ai plus de site, l'essai qu'il m'ont fait faire a écrasé la dernière version publiée (création d'un site sous une autre session).
J'ai heureusement toujours la dernière version, celle que je ne pouvais pas publier, en fichier domain.
Sinon, ils sont plutôts patients, mais voulaient me rabattre vers l'Applecare. J'ai montré les dents. Nous continuons nos travaux demain.
(j'ai bobo tête, mais appris plein de choses)
avatar
Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par koeklin le 6/2/2009, 00:08

fais quand une publication dans un dossier
parce que si tu dois refaire ton site tu devras copier ton travail a partir d'un site publié...

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.
avatar
koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par Yanik le 6/2/2009, 15:40

J'ai publié dans un dossier.
Suite de mes aventures avec le service de dépannage mobile.me
1- faut savoir qu'on peut être coupé
2 - Et qu'on aura pas le même interlocuteur
3- Il faudra décrire à nouveau son problème depuis le début.
4-Chaque interlocuteur fait faire des essais différents, y compris de synchro.
5 -Les diagnostiques sont différents selon les uns ou les autres.
Et j'en passe

Important on m'a fait ouvrir un autre compte utilisateur à partir duquel j'ai créer un nouveau site d'essai (qui a écrasé le premier chouette !). Mais je n'ai pas pu y publier. L'ancien. La logique voudrait que le problème viennent de ma nouvelle version de site (vous me suivez ?) puisque la nouvelle création est publiable.
Et ben ça se corse
1 - Ce matin mon premier interlocuteur m'a dit que cela venait sans doute d'une page de la mise à jour de mon site (Ce que je pensais depuis le début).
2- Le deuxième m'a conseillé de recharger iWeb. Quand je lui ai dit que c'était déjà fait, tout comme la sup des plists et réparation des auto, il m'a dit qu'il fallait que je réinstalle l'OS.
Voilà ou j'en suis. Je pense que je vais essayer de supprimer les pages créés pour ma dernière version. Il me semble que Brigitte avait eu le même problème sur son site et qu'elle avait pu en tâtonnant résoudre son problème.
En attendant,je n'ai plus de site !
avatar
Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par Brigitte le 6/2/2009, 19:16

coucou Brigitte c'est moi !!
oui chez moi, au moment du passage à mobil machin ça plantait toujours, et je restée les yeux rivées sur l'écran pour voir où ça plantait et en fait c'était sur une page avec une carte googlemaps, j'ai supprimé la page gênante et ça allait de nouveau, par contre j'ai toujours depuis des mois des images qui manquent, chaque fois que j'ouvre Iweb j'ai un message
fichier manquant, sur certaines pages j'ai réussi a retrouvé l'image manquante et je l'ai supprimée, elle était des fois cachée derrière la page, et pour quelques unes je n'ai pas trouvé de solution, alors je m'en accomode
quand je fais information sur la page, média dans firefox sur ma page d'accueil je trouve l'image manquante, mais pas dans Iweb,
avatar
Brigitte
Membre Hyper-actif

Messages : 207
Inscription : 10/11/2007 Féminin Localisation : alsace
Version iWeb : A remplir!
Publication : Ftp integré

http://www.gite-alsace.eu

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par Yanik le 9/2/2009, 13:05

Merci Brigitte
avatar
Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par Yanik le 9/2/2009, 20:01

Après essais variés, il semble que ce soit mon fichier domain qui soit corrompu, car le site publié sous une autre session utilisateur a été publié normalement. Par contre il y a eu échec lorsque j'ai voulu publié l'ancien site dans la nouvelle session.
1 - Comme j'ai sauvegardé mon travail dans un dossier, je vais supprimer toutes les pages de mon site et recommencer doucement à créer et publier pour voir. Est-ce utile ? Est-ce risqué ?
2 - Si le fichier domain est corrompu, je suppose que ça n'arrangera rien. Alors il semble qu'on puisse jeter le fichier domain et recommencer à créer. Est-ce risqué ?
3 - Pensez-vous, comme l'un de mes interlocuteurs chez mobile.me, que mes problèmes puissent venir de l'OS (je suis sous Tiger - à jour) ?
avatar
Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par koeklin le 9/2/2009, 20:48

si ton fichier domain est corrompu alors un nouveau fichier domain tout beau tout neuf sera le bienvenu sur ta session utilisateur.
autant récupérer le fichier domain qui est sur l'autre session est le copier sur ta session principale
mais pour faire fonctionner sur une autre session utilisateur il faut pour cela que t'ai activé correctement les autorisations
donc je te laisse avec un peu de lecture, l'incontournable Clubiweb de Mireille

Edit: zut! je ne retrouve pas l'astuce partager un site entre deux mac sur clubiweb (mireille, si tu passes par là il est où, je suis sur de l'avoir vu il y a quelques jours)
bon le but est d'afficher les autorisations de ton fichier domain sur sa session utilisateur d'origine
de déverrouiller les permissions ouvrir le cadenas en bas de la fenêtre des informations du fichier
et autoriser la lecture et l'écriture pour tout le monde
puis de le transferer vers la nouvelle session.

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.
avatar
koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par Yanik le 9/2/2009, 21:20

Merci, la solution la plus simple est peut être :
- de faire le nouveau site à partir de la nouvelle session (casse pied à cause des autres application, en premier iPhoto).
- ou de récupérer le dossier fichier "créer dans un dossier" sain en transitant par le dossier public. C'est l'opération inverse qu'ils m'ont fait faire lors des tests. Je perdrais juste le nombre de visites.

En fait ce que je veux aussi savoir en général c'est s'il est possible de jeter un fichier domaine et de recommencer un site à zéro.
avatar
Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par Yanik le 9/2/2009, 21:24

Tu dis :
"bon le but est d'afficher les autorisations de ton fichier domain sur sa session utilisateur d'origine
de déverrouiller les permissions ouvrir le cadenas en bas de la fenêtre des informations du fichier
et autoriser la lecture et l'écriture pour tout le monde
puis de le transferer vers la nouvelle session."
Bon je comprends pas grand chose, sauf que je pense que tu veux dire "tranférer vers l'ancienne sessions (en fait ma sessions habituelle, la nouvelle n'étant créer que pour les tests).
avatar
Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par koeklin le 9/2/2009, 23:04

Je crois qu'il faut que tu essaies un nouveau fichier domain.sites2 sur ta session utilisateur principal
tu as
- une session utilisateur A avec un fichier domain A sans doute corrompu
- une session utilisateur B avec un fichier domain B sain à priori

on va faire un copie du fichier domain B sur la session A

Mais pour cela dans la session B on va ouvrir les autorisations du fichier domain B
dévérouiller le cadenas en bas de la fenêtre d'information
autoriser la lecture et l'écriture pour tous les utilisateurs dans les permissions et
transfere ce fichier domain sites2 sur la session utilisateur A (tu le ranges où tu veux , ça n'a pas d'importance)
tu double-cliques dessus ça ouvre iWeb
et maintenant iWeb de la sesion A utiliseras le fichier domain B

ça vaut le coup d'essayer

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.
avatar
koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par Madeline le 10/2/2009, 07:42

koeklin a écrit:
Edit: zut! je ne retrouve pas l'astuce partager un site entre deux mac sur clubiweb (mireille, si tu passes par là il est où, je suis sur de l'avoir vu il y a quelques jours)

@ Koeklin

Il est là... trés happy
koeklin a écrit:Va voir sur ClubiWeb :
http://www.clubiweb.com/files/1f70ac774f8180ff32e9be833368193b-4.php

et n'oublie pas de changer les permissions d’accès.

-------------------
Mon site: http://madelinederiaz.com
Le projet «D'un printemps à l'autre»: http://www.postcard.madelinederiaz.com/site/Accueil.html
Graphisme et illustration: http://portfolio.madelinederiaz.com
L'art et la culture: http://forum.ravir.ca/fr/Accueil.html
avatar
Madeline
iWeb - Modo

Messages : 1088
Inscription : 07/02/2008 Féminin Localisation : dans mes rêves
Version iWeb : 3
Publication : locale

http://madelinederiaz.com

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par koeklin le 10/2/2009, 11:04

Merci Madeline. Je devais être à côté de la plaque hier, je n'avais pas retrouvé cet article dans le plan du site

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.
avatar
koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par Yanik le 10/2/2009, 13:04

Encore moi, j'ai placé le fichier domain de la sessions B dans mon dossier Public/boite de dépots. Quand je reviens en sessions A, je ne le trouve pas.
(j'ai fait l'opération inverse - A vers B- il y a quelques jours et je n'ai pas rencontré de problèmes, puis retour du fichier domain -B vers A- sans problèmes non plus).
avatar
Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: [Résolu]problème de publication sur mobileMe

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum