problème mp3 et liens à la publication

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème mp3 et liens à la publication

Message par sabreb le 6/3/2009, 01:30

Bonjour à tous,
après avoir publié quelques jours sur mobile me je passe chez 1and1 et je transfère avec Cyberduck.
Je publie d'abord dans un dossier local et là tout est impeccable (excepté un petit problème de couleur de police sur un lien, mais bon...). Par contre sur le site en ligne certains fichiers mp3 affichent juste un logo quicktime grisé alors que les autres fonctionnent normalement. Quant aux liens vers des fichiers pdf, certains fonctionnent très bien mais d'autres mènent à une erreur 404.
Quelqu'un peut-il m'expliquer tout ça ?
Mille mercis !
P.S mon site : http://www.jeux2notes.fr

sabreb
Simple Membre

Messages : 36
Inscription : 04/02/2009 Localisation : france
Version iWeb : A remplir!
Publication : Ftp integré

Revenir en haut Aller en bas

Re: problème mp3 et liens à la publication

Message par koeklin le 6/3/2009, 11:09

je pense que le nom des tes vidéos ou tes PDF a un accent ou un autre caractère interdit

voici un topic sur Macgé ou j'interviens à ce sujet.
http://forums.macgeneration.com/forum-iweb/m4v-252684.html

tenez moi au courant.
faites l'essai avec une vidéo donnez lui un nom simple :un seul mot, pas d'accent, pas d'apostrophes pas de guillemets, pas d'espace et autres

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.

koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: problème mp3 et liens à la publication

Message par sabreb le 7/3/2009, 00:34

Mille mercis Koeklin, il y avait bien un problème de nom de fichier ! Pour les mp3 il y avait un autre problème (que je ne m'explique pas) : certains des fichiers n'apparaissaient que dans une liste de lecture mais pas dans la bibliothèque.
Quant aux fichiers pdf, j'avais beau les renommer, l'adresse sur la page d'erreur 404 montrait toujours des accents ! J'ai mis du temps à comprendre qu'il fallait renommer le fichier word (chose que je ne m'explique pas non plus mais bon...) et réenregistrer le pdf...
Encore mille fois mercis, c'est super d'avoir d'avoir des gens qui prennent le temps de répondre aux novices sur les forums !!

sabreb
Simple Membre

Messages : 36
Inscription : 04/02/2009 Localisation : france
Version iWeb : A remplir!
Publication : Ftp integré

Revenir en haut Aller en bas

Re: problème mp3 et liens à la publication

Message par Contenu sponsorisé Aujourd'hui à 22:45


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum