Publication site Iweb sur Free - Quelques soucis

Voir le sujet précédent Voir le sujet suivant Aller en bas

Publication site Iweb sur Free - Quelques soucis

Message par Pantoufle le 10/6/2009, 23:47

Bonsoir à tous,

j'utilise depuis peu iweb 09 pour publier mon site. Avant j'utilisais iweb08+cyberduck. Un peu pénible à la longue de devoir faire un peu trop de manips à mon goût, et encore plus pour ma femme qui essayait de mettre à jour de temps en temps le site. C'est une des raisons qui m'a fait acheter ilife09. Histoire de simplifier la partie publication.

Manque de pot, j'ai des soucis avec cette fonction de publication :(. J'héberge le site chez mon fournisseur d'accès Free. J'ai réussi à configurer iweb correctement pour que le transfert fonctionne.

Le site que j'ai crée commence à être assez gros (un peu plus de 200Mo). Iweb est pas très économe en place... (il recopie plein de fois les mêmes choses :( ). Du coup le transfert est tres très long, car j'ai pas un très bon débit montant. :(
Pour l'instant j'ai tenté 4 fois de transférer le site. Et à chaque fois, à la toute fin du transfert j'ai le message suivant :" Une erreur est survenue lors de la communication avec le serveur FTP. Réessayez plus tard ou vérifiez auprès de votre prestataire de service. " Je passe visiter un coup mon site, et j'ai des pages qui ne s'affichent pas correctement (manque de photo ou d'image de fond, parfois de textes,...) Dans l'arborescence de publication j'ai certaines entrées du blog qui sont encore en rouge. Si je retente de transférer le site, ça dure encore super longtemps pour un résultat pas meilleur.

J'ai crée rapidement un petit site avec une page d'accueil, et une entrée de blog. Là pas de souci. Le site se publie, et accepte les modifications par la suite.

Je suis allé voir dans la console, histoire de voir si y'avait des messages d'erreur associés à Iweb. Et en effet il y en a quelques uns :
un de ce type là :
10/06/09 22:10:37 iWeb[1023] [Error] PUT TRANSACTION t80 failed: Error Domain=FTPKitErrorDomain Code=2 UserInfo=0x135f3130 "L’opération n’a pas pu s’achever. Impossible de télécharger « shapeimage_2.png » vers le serveur."
et de ce type là
10/06/09 22:09:54 iWeb[1023] [Error] FTPKit: Error Error Domain=FTPKitErrorDomain Code=7 UserInfo=0x13d928b0 "L’opération n’a pas pu s’achever. Impossible d’affecter au répertoire « /TEST »."
et aussi :
10/06/09 21:59:17 iWeb[472] ** No apparent publish progress in the last 100 seconds.


Je sais plus trop quoi faire. Je vais retenter un transfert cette nuit. On verra bien, mais je doute.

Ce que j'aimerai bien tenter c'est de reconstruire mon site au fur et à mesure, mais je n'ai pas trouvé le moyen de copier le site dans d'iweb. Histoire de publier le minimum, de copier une entrée de blog en +, de publier, et de recommencer ...

Voilà. J'ai sûrement été trop long, mais je vous remercie de m'avoir lu jusqu'au bout Wink

Pantoufle
Nouveau

Messages : 3
Inscription : 10/06/2009 Localisation : Tours
Version iWeb : A remplir!
Publication : Ftp integré

Revenir en haut Aller en bas

Re: Publication site Iweb sur Free - Quelques soucis

Message par Pantoufle le 15/6/2009, 23:19

Allez je me réponds à moi tout seul ;-).

Etant donné que je n'arrive toujours pas à publier malgré mes tentatives, j'ai opté pour une autre solution : je reconstruis mon site petit à petit, et je le publie petit à petit. Au moins quand la publi me pose un souci ça ne dure pas des heures... seulement le temps d'envoyer une entrée dans le blog ou une ou 2 photos.

Par contre j'ai essayé un truc, mais sans succès. Peut-être pourriez vous m'aider de ce coté là. En fait j'ai fait 2 copies de mon domain.sites et je les ai fusionnées avec iwebsites. Je me retrouve donc avec un nouveau domain qui contient 2 copies de mon site initial. Je pensais pouvoir tout supprimer sur un et copier au fur et à mesure le contenu du second sur le premier. En fait ça ne marche pas :( car iWeb ne veut pas faire de copier coller des entrées d'un blog vers un autre. En général il ne fait aucun copier coller de ce qui se trouve dans l'arborescence des sites. Dommage car ça aurait été bien pratique dans mon cas pour refaire rapidement le site. Si vous voyez une astuce de ce genre qui pourrai m'aider : je suis preneur !!!

@+

Pantoufle
Nouveau

Messages : 3
Inscription : 10/06/2009 Localisation : Tours
Version iWeb : A remplir!
Publication : Ftp integré

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum