MobilMe - Erreur de publication

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: MobilMe - Erreur de publication

Message par Efim le 21/10/2010, 23:57

Merci cher membre pathologique, je vais suivre vos pistes

Efim
Nouveau

Messages : 2
Inscription : 20/10/2010 Localisation : Audincourt
Version iWeb : A remplir!
Publication : MobileMe

Revenir en haut Aller en bas

mobilMe "Une erreur s’est produite lors de la publication du fichier "

Message par SYLVIE SALAUN le 8/11/2010, 16:25

Site : www.lafermeduplandemount.fr
J'ai un site en ligne depuis plusieurs années, mis à jour régulièrement, sur mobil me avec Iweb 3.0.2.
Et puis soudain, plus moyen de publier. Il m'affiche ce message : "Une erreur s’est produite lors de la publication du fichier « /private/var/folders/zf/zf+98-T5E4eeCe4a+DAWOU+++TM/TemporaryItems/com.apple.iWeb_863_TEMP_310913367_2/sites/lafermeduplandemount.fr/Accueil_files/Accueil.css ». Retentez la publication ultérieurement."
J'ai donc suivi les conseils trouvés sur ce forum, copie du nom de domaine, destruction des fichiers .plist (6 fichiers) et réouverture du site dans iweb avec la copie ainsi apurée. Re message d'erreur : "Une erreur s'est produite".
Lorsque je publie dans mon dossier local, cela se fait sans problème.
J'ai essayé de publier avec un autre ordi, même résultat.
D'où peut venir le problème ?
Quelqu'un a-t-il une idée ?
Merci d'avance pour vos lumières.


Note de l'administrateur: Le titre du sujet est ré-édité.

SYLVIE SALAUN
Simple Membre

Messages : 10
Inscription : 08/11/2010 Féminin Age : 65
Localisation : MELLES
Version iWeb : A remplir!
Publication : MobileMe

http://www.lafermeduplandemount.fr

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par Yanik le 8/11/2010, 19:40

Bonjour,
Généralement les incidents de type "erreurs de publications" durent peu de temps. Personnellement 1 jour fut le maximum, sauf deux fois :
- La première était dû à un fichier photo corrompu que j'ai pu régler en détruisant les dernières pages conçues et en les reconstruisant (sans les photos soupçonnées).
- la deuxième fois, j'ai fait appel au chat gratuit de MobileMe, qui a résolu le problème :

http://www.apple.com/fr/support/mobileme/

Avant de les appeler :
- Détruisez une nouvelle fois les plists.
- Réparez les permissions (dans utilitaires/utilitaires de disque).
Les "permissions" peuvent aussi s'appeler "autorisation" selon la version de votre système d'exploitation.
- Republiez TOUT (fichier/publier l'intégralité du site).

PS : sur votre version actuelle, il y a quelques petits problèmes. En particulier le lien sur la page commandes qui donne sur un "no found" (une piste ?). Je ne vois pas non plus de menu : est-ce normal ?
Quelques problèmes de présentation (titres qui débordent ou vont à la ligne de façon incongrue).

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par SYLVIE SALAUN le 8/11/2010, 20:12

J'ai effectivement ces problèmes depuis que je n'arrive plus à publier mes mises à jour. J'ai déjà effectué toutes ces opérations et cela fait maintenant plusieurs semaines que le problème dure.
Je crois que je vais reconstruire un autre site et remplacer celui-là (super !) car je n'ai trouvé aucune solution.
Peut-être y a-t-il un problème avec une (ou des) photo mais iweb ne signale rien en fait sauf qu'il y a une erreur.
J'avais chatter avec le SAV de Mobil me mais sans que le problème soit résolu.
Si quelqu'un a une autre idée, elle est la bienvenue.

SYLVIE SALAUN
Simple Membre

Messages : 10
Inscription : 08/11/2010 Féminin Age : 65
Localisation : MELLES
Version iWeb : A remplir!
Publication : MobileMe

http://www.lafermeduplandemount.fr

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par koeklin le 8/11/2010, 20:19

Avant de refaire un autre site, commencer simplement par virer la page accueil (et ouste à la poubelle!) et en recommencer une nouvelle

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.

koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par SYLVIE SALAUN le 8/11/2010, 20:37

Je viens de le faire sans succès aucun. Crying or Very sad

SYLVIE SALAUN
Simple Membre

Messages : 10
Inscription : 08/11/2010 Féminin Age : 65
Localisation : MELLES
Version iWeb : A remplir!
Publication : MobileMe

http://www.lafermeduplandemount.fr

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par Yanik le 9/11/2010, 01:27

Contactez quand même MobileMe par Chat.

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par Madeline le 9/11/2010, 01:33

je n'ai aucune solution...
simplement je viens de parcourir votre site et tout à la fin,
quand on clique sur commander et nous contacter, le lien ne mène nulle part...

je suis tout d'abord arrivée sur le site de mobileme.
puis j'ai eu ceci voir image plus bas...

peut-être est-ce un indice pour le diagnostic...
pour nos maîtres !!!


-------------------
Mon site: http://madelinederiaz.com
Le projet «D'un printemps à l'autre»: http://www.postcard.madelinederiaz.com/site/Accueil.html
Graphisme et illustration: http://portfolio.madelinederiaz.com
L'art et la culture: http://forum.ravir.ca/fr/Accueil.html

Madeline
iWeb - Modo

Messages : 1088
Inscription : 07/02/2008 Féminin Localisation : dans mes rêves
Version iWeb : 3
Publication : locale

http://madelinederiaz.com

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par SYLVIE SALAUN le 9/11/2010, 08:37

Ces coupures de liens et d'adresses sont arrivées depuis que je ne peux plus mettre à jour. Avant, cela fonctionnait très bien. Sans doute le fait de commencer à publier et d'être interrompu pour cause d'erreur engendre ces disfonctionnements.
Cela vient peut-être d'un problème de photos.
Ce qui est étrange, c'est que le site se publie bien dans le dossier local.

SYLVIE SALAUN
Simple Membre

Messages : 10
Inscription : 08/11/2010 Féminin Age : 65
Localisation : MELLES
Version iWeb : A remplir!
Publication : MobileMe

http://www.lafermeduplandemount.fr

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par Yanik le 9/11/2010, 15:46

J'arrive aussi sur ce texte. Ce peut être la source du problème. Le mieux serait de supprimer la page et de la refaire.

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Erreur Publication.

Message par samerlespopettes le 9/11/2010, 16:05

Salut,
Pour ma première sur ce forum g un petit problème.
J'ai un site qui marche très bien depuis 6 mois je publie assez souvent de nouvelles pages.
Hier j'ai voulu ajouté 4 pages avec des photos. Et quand je publie le site ou les modification j'ai un message d'erreur.
Je teste donc la connexion à mon FTP, mais elle fonctionne parfaitement.
Du coup mon site Internet n'affiche plus que la première page.
Est-ont limité en transfert (nombre de photos trops importantes environ 60 par pages)
Comment publier page par page.
Mon hébergeur est OVH et je suis limité à 250Giga de transfert.

Merci

samerlespopettes
Nouveau

Messages : 2
Inscription : 09/11/2010 Localisation : strasbourg
Version iWeb : A remplir!
Publication : Ftp integré

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par Yanik le 9/11/2010, 17:08

Bonjour,

Il arrive que l'erreur à la publication soit temporaire. Il suffit de publier plus tard et tout rentre dans l'ordre.
Pour publier, il existe deux fonctions dans "fichier" :
- Publier l'intégralité du site
- Publier les modifications du site. Cette fonction se trouve aussi en bas à gauche de l'écran iWeb, la si mal nommé "publier le site". Si tu l'utilises habituellement, en fait tu ne publies QUE les modifications. Il est conseillé de faire une publication complète de temps en temps.

Si ton soucis de publication persiste, effectue déjà les premiers gestes qui sauvent :
- suppression du fichier com.apple.iweb.plist que tu trouvera dans : petite maison/bibliothèque, préférences
- réparer les autorisations (appelées les permissions dans SnowlLeopard) dans utilitaires/utilitaires de disque.

En principe pas de problème avec les photos. Mais : combien as tu de photos au total ?

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par samerlespopettes le 9/11/2010, 17:29

Salut,
J'utilise toujours la fonction publier les modifications mais là ça ne marche pas depuis 4 jours.
Publication Complète pareil.

Je vais essayer de faire la manip que tu m'as donné.
Pour les photos j'en ai a peu près 250 pour 4 pages.

samerlespopettes
Nouveau

Messages : 2
Inscription : 09/11/2010 Localisation : strasbourg
Version iWeb : A remplir!
Publication : Ftp integré

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par Yanik le 9/11/2010, 17:53

Pour le nombre de photos, aucun problème. Par contre, il est possible qu'un fichier photo soit corrompu.
J'ai rencontré le problème : je me suis résolu à supprimer les dernières pages crées en commençant par la plus récente. Et tout est rentré dans l'ordre. J'ai pu recréer mes pages. Reste à trouver la photo malade...

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par DrOSX le 18/11/2010, 12:40

SYLVIE SALAUN a écrit:Site : www.lafermeduplandemount.fr
J'ai un site en ligne depuis plusieurs années, mis à jour régulièrement, sur mobil me avec Iweb 3.0.2.
Et puis soudain, plus moyen de publier. Il m'affiche ce message : "Une erreur s’est produite lors de la publication du fichier « /private/var/folders/zf/zf+98-T5E4eeCe4a+DAWOU+++TM/TemporaryItems/com.apple.iWeb_863_TEMP_310913367_2/sites/lafermeduplandemount.fr/Accueil_files/Accueil.css ». Retentez la publication ultérieurement."
J'ai donc suivi les conseils trouvés sur ce forum, copie du nom de domaine, destruction des fichiers .plist (6 fichiers) et réouverture du site dans iweb avec la copie ainsi apurée. Re message d'erreur : "Une erreur s'est produite".
Lorsque je publie dans mon dossier local, cela se fait sans problème.
J'ai essayé de publier avec un autre ordi, même résultat.
D'où peut venir le problème ?
Quelqu'un a-t-il une idée ?
Merci d'avance pour vos lumières.


Des nouvelles de votre soucis?

DrOSX
Administrateur

Messages : 1338
Inscription : 15/10/2007 Masculin Localisation : Atlantique/Altitude 0
Version iWeb : 3
Publication : locale

Revenir en haut Aller en bas

On récapitule

Message par Yanik le 18/11/2010, 13:08

On récapitule:

Mais la plupart du temps, il suffit d'attendre et de republier. Je l'ai souvent dit ici, je n'ai eu que deux problèmes majeurs depuis 2007. L'un s'est réglé en faisant appel au Chat de MobileMe, l'autre en supprimant une page qui contenait un fichier dégradée.
Quelques autres incidents se sont réglés en détruisant les plists, puis en réparant les permissions.

Pour limiter les risques, j'ai pris les dispositions suivantes :
1 - Je n'utilise plus les pages Photos, je mets des liens vers mes photos dans la Galerie.
2 - Je ne fais plus de grosses mises à jour de mon site une fois par mois, je fais mes mises à jour à chaque modification. Avantage, c'est très rapide.

Enfin, utiliser la dernière version d'iWeb réduit les risques.

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re-publication de site impossible, perte de pages sur le web...

Message par Kikimalou le 13/12/2010, 01:44

Bonsoir, j'ai créé deux sites differents avec un "domain" pour chacun d'eux.
Un de ces sites est privé et je ne l'avais pas republié depuis quelques mois. J'essaye en vain depuis quelques jours, il m'affiche systématiquement des erreurs.
Depuis hier, c'est mon site public qui refuse d'être publié, toutes les pages sont repassées au rouge sans modifications de ma part et depuis je n'arrive plus à publier.
De plus, je viens de découvrir que des pages ne s'ouvrent plus sur le site web lorsque j'actionne les liens.
J'ai déjà reconstruit ce site une fois auparavant et la perspective de recommencer m'effraie.

Voici les site : http://web.me.com/kikimalou/The_crazy_French_macaque_!/Acceuil_-_Home.html

Bien sûr, les pages qui ne s'ouvrent pas sur le net sont toujopurs présentes sur iweb.

Ahoui, dernière inf, je publie sur Mobile.Me

Kikimalou
Simple Membre

Messages : 13
Inscription : 28/08/2010 Localisation : Lille
Version iWeb : A remplir!
Publication : MobileMe

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par Kikimalou le 13/12/2010, 18:16

Nouvel essai aujourd'hui, résultat : Une erreur s'est produite lors de la mise à jour de Mobile me

Kikimalou
Simple Membre

Messages : 13
Inscription : 28/08/2010 Localisation : Lille
Version iWeb : A remplir!
Publication : MobileMe

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par DrOSX le 14/12/2010, 16:52

Bonjour,

Avez-vous essayé les PREMIERS SECOURS?

DrOSX
Administrateur

Messages : 1338
Inscription : 15/10/2007 Masculin Localisation : Atlantique/Altitude 0
Version iWeb : 3
Publication : locale

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par Kikimalou le 14/12/2010, 22:04

Oui oui, j'ai essayé...

Cet aprés-midi, je retente une publication... Et miracle, ça marche.

Je vais sur le web, mon site est là, impeccable... Entier !

Il ya une heure, j'essaye de publier à nouveau mon site privé : Une erreur s'est produite lors de la mise à jour de Mobile.me...

Le site privé apparait toujours sur le net mais pas mal de pages manquent.

Je rejette un oeil sur mon site public : NOT FOUND

Kikimalou
Simple Membre

Messages : 13
Inscription : 28/08/2010 Localisation : Lille
Version iWeb : A remplir!
Publication : MobileMe

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par Kikimalou le 14/12/2010, 22:10

Queques précisions :

Mon site public contient plus de 1700 photos sur 175 pages et pèse 647 Mo... c'est peut-être le probleme ?

Note de l'administrateur:
Je fusionne avec le sujet sur les erreurs de publication de MobilMe car cela ne semble pas être un soucis de l'application iWeb en elle même.

Kikimalou
Simple Membre

Messages : 13
Inscription : 28/08/2010 Localisation : Lille
Version iWeb : A remplir!
Publication : MobileMe

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par DrOSX le 14/12/2010, 22:28

Kikimalou a écrit:Queques précisions :

Mon site public contient plus de 1700 photos sur 175 pages et pèse 647 Mo... c'est peut-être le probleme ?

Ce n'est pas un avantage, c'est certain mais vu que votre soucis est présent sur les deux sites, il faut voir autre chose...

Lisez les pages précédentes au cas ou....et attendons les utilisateurs de MobilMe. Suspect

DrOSX
Administrateur

Messages : 1338
Inscription : 15/10/2007 Masculin Localisation : Atlantique/Altitude 0
Version iWeb : 3
Publication : locale

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par Yanik le 15/12/2010, 03:22

A votre place, je mettrais les photos sur la Galerie où vous disposez d'une place largement suffisante. Avantage, vous dissociez site et photos. Le site est ainsi plus léger. Donc vraisemblablement plus simple à éditer par MobileMe.
Voir mes remarques en haut de cette page. Et n'hėsitez pas à faire appel au
Chat de MobileMe.
Et attendons les utilisateurs multi-domaine...

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par Kikimalou le 15/12/2010, 10:34

Yanik a écrit:A votre place, je mettrais les photos sur la Galerie où vous disposez d'une place largement suffisante. Avantage, vous dissociez site et photos. Le site est ainsi plus léger. Donc vraisemblablement plus simple à éditer par MobileMe.
Voir mes remarques en haut de cette page. Et n'hėsitez pas à faire appel au
Chat de MobileMe.
Et attendons les utilisateurs multi-domaine...

J'avais pensé à cette solution, le problème est qu'il est trés facile de créer un lien sur iWeb vers un album Mobile.me... Par contre je ne vois pas comment créer un lien sur un album Mobile.me vers un page iWeb confused

De plus, impossible d'autoriser les commentaires dans un album Mobile.me

La solution est peut-être de scinder le site en plusieurs sites ?

Kikimalou
Simple Membre

Messages : 13
Inscription : 28/08/2010 Localisation : Lille
Version iWeb : A remplir!
Publication : MobileMe

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par Yanik le 15/12/2010, 12:28

Par contre je ne vois pas comment créer un lien sur un album Mobile.me vers un page iWeb
1 - Vous voulez dire aller sur votre site à partir d'un album ?

De plus, impossible d'autoriser les commentaires dans un album Mobile.me
2 - Comment, dans votre création actuelle, permettez vous les commentaires sur vos photos ?

La solution est peut-être de scinder le site en plusieurs sites ?
3 - A creuser, qu'en pensent nos autres amis ?

4 - Il existe d'autres solutions pour gérer des album photos à son site.

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: MobilMe - Erreur de publication

Message par Contenu sponsorisé Aujourd'hui à 16:31


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum