pb de mise en page

Voir le sujet précédent Voir le sujet suivant Aller en bas

pb de mise en page

Message par girlai le 20/6/2009, 11:51

bonjour à tous,

depuis plusieurs jours je m'arrache les cheveux sur de la simple mise en page:
Je tape plusieurs ligne de texte, aligné les uns en dessous des autres. Le but est de les aligner au milimètre près verticalement, mais aussi horizontalement par exemple:
BLABLABLA
BLABLABLA
BLABLABLA
J'ai essayé dans le même bloc de texte, et avec des blocs différents.Rien n'y fait. J'ai une page seulement qui me les aligne parfaitement.Evidemment, le texte est différent, avec des tailles differentes, donc j'utilise l'espacement des caractères. Mais j'ai beau vérifier, tout est censé être bon.
Y aurait-il un bug sur iweb, ou c'est moi qui bug?

girlai
Nouveau

Messages : 4
Inscription : 20/06/2009 Localisation : paris
Version iWeb : A remplir!
Publication : A remplir!

Revenir en haut Aller en bas

Re: pb de mise en page

Message par koeklin le 20/6/2009, 12:21

Comme ça, c'est assez difficile de comprendre le problème et donc de proposer une solution, il faudrait un lien vers une ou plusieurs pages de votre site qui posent problème et vers celle qui s'affiche correctement.

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.
avatar
koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: pb de mise en page

Message par girlai le 20/6/2009, 13:28

Le probleme est que mes images ne sont pas sur le net, alors je vais essayer d'être précise.
Par exemple, j'ai 4 ligne de texte :
NOM
PRENOM
DATE NAISSANCE
LIEU NAISSANCE
J'ai créé 4 zones de textes différentes de la même largeur avec l'inspecteur des mesures, j'ai collé et aligné les zones de texte aux zones voisines (verticalement), et je les ais centré dans la page avec la dispositon et les repères bleu et enfin, chaque zone à la même hauteur.
J'espère quand même avoir été assez clair.
J'ai trouvé un post dans le forum affichage du site "les bizarreries d'Iweb" qui ressemble à mon problème, alors je me penché dessus...

girlai
Nouveau

Messages : 4
Inscription : 20/06/2009 Localisation : paris
Version iWeb : A remplir!
Publication : A remplir!

Revenir en haut Aller en bas

Re: pb de mise en page

Message par girlai le 20/6/2009, 13:29

Oups! Je vais me pencher dessus....plutôt!

girlai
Nouveau

Messages : 4
Inscription : 20/06/2009 Localisation : paris
Version iWeb : A remplir!
Publication : A remplir!

Revenir en haut Aller en bas

Re: pb de mise en page

Message par girlai le 20/6/2009, 13:46

Donc... grâce au post de madeline, j'ai transformé mon texte en image via l'ombre transparente. Sur Firefox le problème est résolu! mais sur safari, tout en haut de ma première zone de texte, il me fait une espèce d'aplat bizarre de couleur, qui est de la même couleur que mes boutons d'ailleurs. Ca à un petit côté graphique pas inintéressant, mais je ne m'explique pas du tout de problème?

girlai
Nouveau

Messages : 4
Inscription : 20/06/2009 Localisation : paris
Version iWeb : A remplir!
Publication : A remplir!

Revenir en haut Aller en bas

Re: pb de mise en page

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum