Glisser une photo

Aller en bas

Glisser une photo Empty Glisser une photo

Message par sebyoy le 28/3/2010, 20:14

Bonjour,
J'ai commencé à faire mon site sur iWeb sans problème. Glisser une photo, super simple jusqu'au moment où ça ne fonctionne plus !!!
Lorsque je glisse une photo sur une autre pour la remplacer, elle est éjecté immédiatement, et lorsque je glisse une photo sur un endroit "vierge", la photo ne s'affiche pas, mais il y a uniquement le nom de la photo qui apparait dans le cadre. Et la photo est considéré comme un lien et non comme une photo.
J'ai déjà supprimé à plusieurs reprise les préférences d'iweb, sans succès.
Quelqu'un aurait-il une solution à mon problème ?
Merci d'avance pour votre aide.

sebyoy
Nouveau

Messages : 3
Inscription : 28/03/2010 Localisation : le mesnil le roi
Version iWeb : A remplir!
Publication : Ftp integré

Revenir en haut Aller en bas

Glisser une photo Empty Re: Glisser une photo

Message par koeklin le 28/3/2010, 23:53

Quel est l'extension de la photo que vous essayez de placer dans iWeb?
Sinon essayez iWeb en l'utilisant avec un autre fichier domain.

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.
koeklin
koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Glisser une photo Empty Re: Glisser une photo

Message par sebyoy le 1/4/2010, 22:30

Mes photos sont en .jpg

sebyoy
Nouveau

Messages : 3
Inscription : 28/03/2010 Localisation : le mesnil le roi
Version iWeb : A remplir!
Publication : Ftp integré

Revenir en haut Aller en bas

Glisser une photo Empty Re: Glisser une photo

Message par sebyoy le 1/4/2010, 22:44

Meme problème avec un autre fichier domain !

sebyoy
Nouveau

Messages : 3
Inscription : 28/03/2010 Localisation : le mesnil le roi
Version iWeb : A remplir!
Publication : Ftp integré

Revenir en haut Aller en bas

Glisser une photo Empty Re: Glisser une photo

Message par koeklin le 2/4/2010, 00:36

Essayez sur une autre session utilisateur et si vous n'en avez pas vous pouvez toujours activé le compte invité dans les préférences système.
Si ça continue de dysfonctionner , réinstallez iWeb.

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.
koeklin
koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Glisser une photo Empty Re: Glisser une photo

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum