Iweb : menu grisé, impossible de l'utiliser

Voir le sujet précédent Voir le sujet suivant Aller en bas

Iweb : menu grisé, impossible de l'utiliser

Message par s.mustafova le 29/12/2010, 14:53

Bonjour à tous :
Je bataille depuis plus d'un mois avec mon i web, j'ai donc décidé de faire une bonne mise à jour : un petit cadeau pour mon mac, c'est Noël ! Je lui achète OSX Snow Leopard, que j'installe sans soucis et I life'11, a priori tout se passe bien sauf pour IWEB. Le menu est grisé, impossible donc de sélectionner une commande quelconque, je ne peux pas m'en servir ! J'ai tenté de réinstaller uniquement iweb à partir du CD ilife'11, rien ne change. Avez vous une idée pour résoudre ce problème ? Merci d'avance, bonne fête de fin d'année à tous

s.mustafova
Nouveau

Messages : 6
Inscription : 29/12/2010 Localisation : France
Version iWeb : A remplir!
Publication : MobileMe

Revenir en haut Aller en bas

Re: Iweb : menu grisé, impossible de l'utiliser

Message par DrOSX le 29/12/2010, 15:59

Bonjour,

Les solutions traditionnelles ont-elles été essayées?

Essayez-vous de lancer iWeb depuis un ancien fichier domain?

-------------------
Pas de support par M.P - Si vous avez des soucis de connexion, un POST est crée pour vous

DrOSX
Administrateur

Messages : 1338
Inscription : 15/10/2007 Masculin Localisation : Atlantique/Altitude 0
Version iWeb : 3
Publication : locale

Revenir en haut Aller en bas

Re: Iweb : menu grisé, impossible de l'utiliser

Message par s.mustafova le 29/12/2010, 16:16

Oui, j'ai tenté les solutions traditionnelles, sans succès. J'ai plusieurs session sur mon ordi, c'est sur la mienne que ça ne marche pas, j'ai vu que sur celle de mon fils le iweb de LIfe'11 fonctionne, s'ouvre en tout cas et n'est grisé.
Ca peut peut être m'aider si j'arrive à transférer mes dossiers sur sa session (ce que je n'arrive pas à faire). Fichier domain ? je ne sais pas ce que c'est. En tout cas merci déjà pour votre première réponse.

s.mustafova
Nouveau

Messages : 6
Inscription : 29/12/2010 Localisation : France
Version iWeb : A remplir!
Publication : MobileMe

Revenir en haut Aller en bas

Re: Iweb : menu grisé, impossible de l'utiliser

Message par DrOSX le 29/12/2010, 18:34

Le fait que cela fonctionne sur une autre session est important. Nous avançons :-)
C'est un soucis de session.....

Qui est l' administrateur de l'ordinateur? Vous? Correspondant au compte ou iWeb qui ne fonctionne pas?


ps: le domain, c'est le fichier "lanceur" iWeb contenant votre site web. (domain.sites2)


Edit: l'installation iLife s'est faite sous quelle session?

DrOSX
Administrateur

Messages : 1338
Inscription : 15/10/2007 Masculin Localisation : Atlantique/Altitude 0
Version iWeb : 3
Publication : locale

Revenir en haut Aller en bas

Re: Iweb : menu grisé, impossible de l'utiliser

Message par s.mustafova le 29/12/2010, 21:54

Ah, alors il y a de l'espoir ! Wink
C'est moi l'administrateur de l'ordinateur, et c'est bien sur ce compte qu'iweb ne fonctionne pas ... l'installation s'est faite sous ma session.
Pour le fichier "domain" je ne le trouve pas (désolée, je suis un peu empotée sur ce coup)
à plus, merci

s.mustafova
Nouveau

Messages : 6
Inscription : 29/12/2010 Localisation : France
Version iWeb : A remplir!
Publication : MobileMe

Revenir en haut Aller en bas

Re: Iweb : menu grisé, impossible de l'utiliser

Message par DrOSX le 30/12/2010, 12:29

Attendons d'autres membres plus pointus que moi sur le sujet.

Mais pas d'inquiétude, cela va se résoudre...

(Je pense déjà à quelqu'un) trés happy

DrOSX
Administrateur

Messages : 1338
Inscription : 15/10/2007 Masculin Localisation : Atlantique/Altitude 0
Version iWeb : 3
Publication : locale

Revenir en haut Aller en bas

Re: Iweb : menu grisé, impossible de l'utiliser

Message par s.mustafova le 30/12/2010, 14:09

Merci de cette réponse rassurante ! Je vais attendre la pointure en la matière good

s.mustafova
Nouveau

Messages : 6
Inscription : 29/12/2010 Localisation : France
Version iWeb : A remplir!
Publication : MobileMe

Revenir en haut Aller en bas

Re: Iweb : menu grisé, impossible de l'utiliser

Message par GJMdc le 30/12/2010, 19:51

Sans être une "pointure", je suggère de chercher (dans la session qui fonctionne) le fichier Domain (Utilisateurs/Ta_petite_maison/Bibliothèque/Application support/iWeb) et de le copier (au même emplacement) dans celle où ça ne fonctionne pas. Ensuite, de cliquer 2 fois dessus (ou clic-droit, Ouvrir avec, iWeb) pour être certain que c'est celui-là qu'ouvrira iWeb... à essayer.

GJMdc
Nouveau

Messages : 7
Inscription : 07/01/2010 Masculin Localisation : Bordeaux
Version iWeb : A remplir!
Publication : Ftp integré

http://constructionsiteweb.weebly.com

Revenir en haut Aller en bas

Re: Iweb : menu grisé, impossible de l'utiliser

Message par Yanik le 31/12/2010, 16:32

Bonjour,

Ne pas hésiter à utiliser le Chat gratuit de MobileMe... Le prix de l'abonnement comprend ce service.
Les correspondants seront même là le premier janvier, les pôvres. Une occasion de leur souhaiter une bonne année ? good

Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: Iweb : menu grisé, impossible de l'utiliser

Message par s.mustafova le 31/12/2010, 17:05

Merci à vous !
GJMdc, je vais tester votre proposition demain et vous direz ce qu'il en est. Ynik, oui, je sais pour le chat, j'irai voir aussi, en tout cas si la solution apparaît je n'hésiterai pas à vous le faire savoir !
bonne soirée et bonne fête à tous !

s.mustafova
Nouveau

Messages : 6
Inscription : 29/12/2010 Localisation : France
Version iWeb : A remplir!
Publication : MobileMe

Revenir en haut Aller en bas

Re: Iweb : menu grisé, impossible de l'utiliser

Message par s.mustafova le 1/1/2011, 20:14

alors, voici les dernières nouvelles :
tout cela est lié à un problème de session, effectivement. je suis allée donc, dans la session où iweb fonctionnait bien, j'ai copié le fichier domain, je suis retournée dans ma session et copié le fichier domain, maintenant iweb fonction, mais les sites que j'avais créée auparavant ont disparu ! nouveau défit pour ce début d'année, apprendre à restaurer à partir de time machine et retrouver mes anciens site !
En tout cas, merci pour votre aide ! Bonne année 2011 !

s.mustafova
Nouveau

Messages : 6
Inscription : 29/12/2010 Localisation : France
Version iWeb : A remplir!
Publication : MobileMe

Revenir en haut Aller en bas

Re: Iweb : menu grisé, impossible de l'utiliser

Message par DrOSX le 3/1/2011, 19:07

s.mustafova a écrit:, j'ai copié le fichier domain, je suis retournée dans ma session et copié le fichier domain, !

Il était possible de conserver plusieurs fichiers "domain.sites2". Voir tuto

DrOSX
Administrateur

Messages : 1338
Inscription : 15/10/2007 Masculin Localisation : Atlantique/Altitude 0
Version iWeb : 3
Publication : locale

Revenir en haut Aller en bas

Re: Iweb : menu grisé, impossible de l'utiliser

Message par Contenu sponsorisé Aujourd'hui à 17:11


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum