à l'ouverture domain - iweb - seuls les outils apparaissent

Voir le sujet précédent Voir le sujet suivant Aller en bas

à l'ouverture domain - iweb - seuls les outils apparaissent

Message par ltn le 23/1/2011, 17:48

Bonjour,
j'utilise iweb depuis des annees sans aucun probleme
hier incident:
je double click sur l'icone domain que j'avais enregistré la veille et publié avec succes,
iweb s'ouvre, mais en affichant uniquement les outils et l'inspecteur sans la page du site pour travailler
Quel peut etre le probleme?
Je signale que je suis bien loggé sur mobile me et que le domain a bien été enregistré et le site publié lors de la derniere ouverture réussie.
Merci !
Laurent

ltn
Nouveau

Messages : 2
Inscription : 23/01/2011 Localisation : bruxelles
Version iWeb : A remplir!
Publication : MobileMe

Revenir en haut Aller en bas

Re: à l'ouverture domain - iweb - seuls les outils apparaissent

Message par Madeline le 23/1/2011, 20:31

As-tu une copie de sécurité de ton fichier domain ?
Car ton fichier domain pourrait être corrompu... par exemple, en espérant pour toi que ce n'est pas cela...
à part si tu as une copie de ton fichier domain.

Pour comprendre l'importance de la chose lire ICI

-------------------
Mon site: http://madelinederiaz.com
Le projet «D'un printemps à l'autre»: http://www.postcard.madelinederiaz.com/site/Accueil.html
Graphisme et illustration: http://portfolio.madelinederiaz.com
L'art et la culture: http://forum.ravir.ca/fr/Accueil.html

Madeline
iWeb - Modo

Messages : 1088
Inscription : 07/02/2008 Féminin Localisation : dans mes rêves
Version iWeb : 3
Publication : locale

http://madelinederiaz.com

Revenir en haut Aller en bas

Re: à l'ouverture domain - iweb - seuls les outils apparaissent

Message par ltn le 23/1/2011, 20:47

je ne pense pas qu'il s'agit d'un probleme avec le fichier domain corrompu, car j'ai plusieurs domains qui fonctionnent chacun avec des comptes mobile me differents. Et, lorsque je me log dans mobile me et que je veux ouvrir le domain qui lui est associé j'ai a chaque fois le probleme. J'ai l'impression que c'est mon application qui est defectueuse et qui ne s'ouvrirait pas correctement, ou en tout cas pas jusqu'a faire apparaitre la page de travail sur le site, seulment les fenetres secondaires outils et inspecteur. Cela me fait penser a une preferenece qui aurait été changée , et qui desormais n'ouvrirait que les fenetres secondaires.
Merci quand meme pour ces liens Madeline, qui sont tres utiles. N'hesite pas a me dire si tu as une autre idee.
Quelqu'un aurait-il une autre idee concernant mon probleme?
Merci

ltn
Nouveau

Messages : 2
Inscription : 23/01/2011 Localisation : bruxelles
Version iWeb : A remplir!
Publication : MobileMe

Revenir en haut Aller en bas

Re: à l'ouverture domain - iweb - seuls les outils apparaissent

Message par koeklin le 24/1/2011, 00:48

Ouvrez iWeb sur une autre session utilisateur (par ex. une session invité)

http://www.iweb-forum.com/t1060-premiers-secours-aux-problemes-d-application-iweb

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.

koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: à l'ouverture domain - iweb - seuls les outils apparaissent

Message par crocro le 30/3/2011, 10:47

Pour un problème similaire j'ai utilisé les instructions du §7 de la page citée par koeklin.

7. Fermer iWeb
-Déplacer le fichier du dossier iWeb (Maison > bibliothèque > Application Support > iWeb) sur le bureau.
-Relancer iWeb, créer un nouveau site et sauvegarder celui dans iWeb.
-Retourner dans le dossier iWeb (Maison > bibliothèque > Application Support >iWeb) supprimer le nouveau fichier domain.
-Déplacer le vieux fichier domain du bureau vers le dossier iWeb (Maison > bibliothèque > Application Support >iWeb).
-Relancer iWeb, vérifier son comportement.

Donc pour répondre à la remarque :
Le point 7 je l'ai copié sur les recommandations préconisées par Old Toad, un des plus vieux membres du forum iWeb d'Apple qui référence sur son site toutes les astuces du forum qu'il trouve intéressantes. Le point 7 est peu connu et ce sont les réelles nouveautés par rapport au post précédent de JC, je ne sais même pas si c'est vraiment utile, je n'ai jamais eu à les utiliser; d'ailleurs pour info, mon dossier caches est toujours vide mais si ça peut servir à quelqu'un...
Oui, ça peut servir... et même soulager ! Merci. salut

crocro
Nouveau

Messages : 1
Inscription : 30/03/2011 Localisation : Château-Thierry
Version iWeb : A remplir!
Publication : Ftp integré

Revenir en haut Aller en bas

Re: à l'ouverture domain - iweb - seuls les outils apparaissent

Message par Madeline le 30/3/2011, 19:30

on peut aussi créer un signet de la page de premier secours de iweb... Wink trés happy

-------------------
Mon site: http://madelinederiaz.com
Le projet «D'un printemps à l'autre»: http://www.postcard.madelinederiaz.com/site/Accueil.html
Graphisme et illustration: http://portfolio.madelinederiaz.com
L'art et la culture: http://forum.ravir.ca/fr/Accueil.html

Madeline
iWeb - Modo

Messages : 1088
Inscription : 07/02/2008 Féminin Localisation : dans mes rêves
Version iWeb : 3
Publication : locale

http://madelinederiaz.com

Revenir en haut Aller en bas

Re: à l'ouverture domain - iweb - seuls les outils apparaissent

Message par DrOSX le 31/3/2011, 01:08

Madeline a écrit:on peut aussi créer un signet de la page de premier secours de iweb... Wink trés happy

Là, c'est la classe....:-)

DrOSX
Administrateur

Messages : 1338
Inscription : 15/10/2007 Masculin Localisation : Atlantique/Altitude 0
Version iWeb : 3
Publication : locale

Revenir en haut Aller en bas

Re: à l'ouverture domain - iweb - seuls les outils apparaissent

Message par 1890thomas le 2/2/2012, 13:39

WOW magique !

Merci, je confirme, ça fonctionne !


1890thomas
Nouveau

Messages : 1
Inscription : 23/01/2012 Masculin Localisation : Angers
Version iWeb : 3
Publication : Ftp integré

Revenir en haut Aller en bas

Re: à l'ouverture domain - iweb - seuls les outils apparaissent

Message par Océane le 13/10/2014, 19:15

Bonjour à tous,

Je travaillais sur mon site iweb sur un ancien MAC. J'ai souhaité déplacer le fichier domain.sites2 sur mon nouveau MACbook pro afin de travailler directement depuis ce nouvel ordinateur.

Ayant mis le fichier domain sur clé USB, je l'ai bien déplacé dans le dossier Bibliothèque>Application support>Iweb ... dans lequel il y avait déjà un autre fichier domain.

Lorsque je double clique sur mon fichier voulu domain.sites 2, celui-ci ouvre iweb mais sans afficher les pages du site, il n'y a rien du tout, juste les outils de conception.

A savoir que sur mon ancien ordinateur je travaillais sur la version iweb 2 et maintenant j'ai la 3...

En espérant avoir été claire , merci !!

Océane
Nouveau

Messages : 3
Inscription : 18/09/2014 Féminin Localisation : Nord
Version iWeb : 3
Publication : Ftp integré

Revenir en haut Aller en bas

Re: à l'ouverture domain - iweb - seuls les outils apparaissent

Message par leteto le 27/10/2014, 22:27

C'est clair mais je ne sais pas comment te répondre NoNoNoNo
Bon courage

leteto
Simple Membre

Messages : 28
Inscription : 24/04/2011 Masculin Age : 48
Localisation : Hérault
Version iWeb : 3
Publication : Ftp integré

http://www.leteto.fr

Revenir en haut Aller en bas

Re: à l'ouverture domain - iweb - seuls les outils apparaissent

Message par JM60 le 28/1/2015, 14:49

Bonjour,
j'ai eu le même problème en réinstallant IWeb sur un nouvel IMac sous Mountain. Je n'avais plus que la palette de construction d'un nouveau site, et plus accès à mon ancien site.
plusieurs solutions :
http://www.iwebeginner.com/iwebeginner/commencer3.html
une appli qui permet de switcher entre plusieurs fichiers de domaine (.site2) : iWeb Switch Domain
http://wyodor.byethost8.com/iwebsites/iWebSites.html
ou une autre appli : Mes sites Iweb (430ko) je ne trouve plus le lien, mais je peux vous l'envoyer.
Dites-moi si ça marche.
Par contre, j'aimerais savoir si ce site fonctionne encore, je n'ai pas de réponse à une question posée sur la publication des fichiers files et html sur mon disque dur : http://iweb-forum.forumpro.fr/t1918-publication-locale et qui me bloque …
Bonne chance !

JM60
Nouveau

Messages : 3
Inscription : 22/01/2015 Masculin Localisation : FRANCE _ OISE
Version iWeb : 3
Publication : Ftp integré

http://www.vernoeil.com

Revenir en haut Aller en bas

Re: à l'ouverture domain - iweb - seuls les outils apparaissent

Message par portalr le 30/3/2015, 12:06

Salut, je passe par hasard je vois cette question et ce problème, comme je me suis trouvé dans la même situation il y a 15 jours,… je donne ma solution :
1er - récupérer le fichier "domain" qui se trouve dans le dossier "application support" du dossier "bibliothèque" de l'ancien dossier utilisateur…
2e - le copier à la place de celui qui a été créé à l'ouverture du nouveau iweb et qui se trouve au même endroit dans le nouveau compte utilisateur.
j'espère avoir été clair.
bonne continuation sous iweb.

portalr
Nouveau

Messages : 5
Inscription : 19/06/2008 Masculin Localisation : labruguiere - 81
Version iWeb : 3
Publication : Ftp integré

Http://www.regisportal.fr

Revenir en haut Aller en bas

Re: à l'ouverture domain - iweb - seuls les outils apparaissent

Message par Contenu sponsorisé Aujourd'hui à 03:10


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum