iWeb a quitté de manière imprévue

Voir le sujet précédent Voir le sujet suivant Aller en bas

iWeb a quitté de manière imprévue

Message par lanimam le 29/12/2011, 03:25

Bonjours à tous,
Je me présente, je m'appel Oscar, j'ai 16 ans, et j'ai créé un site pour présenter mes projets d'animation, mes dessins, etc

Mais j'ai un petit problème que je n'arrive pas à résoudre même en suivant les conseils des topics plus ou moins similaires.
iweb ne démarrais plus du tous donc j'ai supprimé "com.apple.iWeb.plist"... maintenant, il démarre sur la page 2, mais au moment ou je clique sur la page "Home", on m"affiche "iWeb a quitté de manière imprévue"

Tout ça depuis que j'ai rajouté un GIF animé sur ma page Home... Le problème vient peut être du fait que j'ai agrandi le GIF au maximum pour qu'il dépasse la page, pour faire comme une petite page de présentation qui dure quelques seconde puis qui se supprime...

Ma page a pourtant bien était publiée...

Je sais plus quoi faire... Crying or Very sad tous vos conseils et aides seront les bienvenus,
merci d'avance Wink

lanimam
Nouveau

Messages : 2
Inscription : 29/12/2011 Masculin Localisation : perpignan
Version iWeb : 3
Publication : locale

Revenir en haut Aller en bas

Re: iWeb a quitté de manière imprévue

Message par DrOSX le 3/1/2012, 13:50

Bonjour,

Même avec CE POST pas de mieux?

-------------------
Pas de support par M.P - Si vous avez des soucis de connexion, un POST est crée pour vous

DrOSX
Administrateur

Messages : 1338
Inscription : 15/10/2007 Masculin Localisation : Atlantique/Altitude 0
Version iWeb : 3
Publication : locale

Revenir en haut Aller en bas

Re: iWeb a quitté de manière imprévue

Message par lanimam le 7/1/2012, 14:46

Salut,
Merci pour ta réponse, j'avais deja regardé ce post, mais, il y avait un chose que j'avais pas encore fais, c'était d'afficher le contenu de paquet et de supprimer les fichiers plist.
J'en ai supprimé un qui avait l'air de concerner la page "home" + les fichier .gif que j'avais ajouté, et ça à marché ^^
Mais par contre maintenant mes texte ce sont inversés... dans un cadre ou j'avais "Vidéo terminée" maintenant il y a le texte de présentation de plusieurs ligne qui est passé à la place... Mais bon, je vais réécrire les textes et ça devrait marcher.

a+ et merci :-)

lanimam
Nouveau

Messages : 2
Inscription : 29/12/2011 Masculin Localisation : perpignan
Version iWeb : 3
Publication : locale

Revenir en haut Aller en bas

Re: iWeb a quitté de manière imprévue

Message par DrOSX le 7/1/2012, 15:46

Bonne nouvelle. :-)

-------------------
Pas de support par M.P - Si vous avez des soucis de connexion, un POST est crée pour vous

DrOSX
Administrateur

Messages : 1338
Inscription : 15/10/2007 Masculin Localisation : Atlantique/Altitude 0
Version iWeb : 3
Publication : locale

Revenir en haut Aller en bas

Re: iWeb a quitté de manière imprévue

Message par Contenu sponsorisé Aujourd'hui à 16:33


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum