Fragment HTML

Voir le sujet précédent Voir le sujet suivant Aller en bas

Fragment HTML

Message par chifonet le 10/10/2012, 20:54

Bonsoir à tous,
j'ai intégré des fragments de code dans mon site, ils s'affichent correctement en local via iWeb (tout fonctionne parfaitement), mais impossible de les voir affichés quand je bascule le tout sur mon ftp (Transmit). Toutes les pages de mon site fonctionnent correctement, sauf celles qui contiennent ces fragments...
Je fais sans doute une mauvaise manip. Dans ce code je renvoies sur des flipbooks flash. De plus j'aimerai sécuriser ces pages...

Help !!! Crying or Very sad Crying or Very sad Crying or Very sad

chifonet
Nouveau

Messages : 2
Inscription : 10/10/2012 Féminin Localisation : France
Version iWeb : 3
Publication : locale

Revenir en haut Aller en bas

Re: Fragment HTML

Message par koeklin le 27/10/2012, 14:41

Bonjour

Ça ressemble à une non-publication du dossiers "Scripts" qui se trouve dans le dossier "Site" ou "nom_de_votre_site". Sans les fichiers Javascripts qu'il contient les widgets fragment HTML ne s'affichent pas.

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.

koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum