Et toujours ces liens ......

Voir le sujet précédent Voir le sujet suivant Aller en bas

Et toujours ces liens ......

Message par laurentibook le 19/5/2009, 15:43

Et oui, ces liens qui ne fonctionnent pas !
Et pourtant ..... il s'agit simplement d'une image toute bête posée dont j'ai demandé qu'elle soit déclarée comme lien vers une de mes pages comme dit si bien iWeb, mais non pour Firefox "queue de chique", il ne voit rien.
Alors, une astuce, une idée serait la bienvenue
Merci d'avance.
avatar
laurentibook
Simple Membre

Messages : 25
Inscription : 19/05/2009 Localisation : Paris
Version iWeb : A remplir!
Publication : A remplir!

Revenir en haut Aller en bas

Re: Et toujours ces liens ......

Message par koeklin le 19/5/2009, 17:13

Pour ça il faudrait voir la page en question Wink

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.
avatar
koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: Et toujours ces liens ......

Message par laurentibook le 19/5/2009, 17:22

Effectivement, il faut voir la page en question.
Et hop la voici ..... http://brindefolie.dyndns.ws/ (attention, j'héberge chez moi pour l'instant le site, donc il peut être un peu lent, même si la machine sur lequel il tourne est un eMac. Et oui, de bien braves machines :-) )
Donc, il s'agit de l'image "Aller à l'archive" située en haut à gauche en dessous du bandeau. Sous Safari cela passe mais pas sous Firefox et c'est bien dommage.
Par la même occaision, si tu as l'occasion et même si ce n'est pas la bonne rubrique, indique moi mes erreurs car c'est mon premier site sous iWeb. J'ai utilisé le modèle Bloc-notes pour le faire.
Merci d'avance
avatar
laurentibook
Simple Membre

Messages : 25
Inscription : 19/05/2009 Localisation : Paris
Version iWeb : A remplir!
Publication : A remplir!

Revenir en haut Aller en bas

Re: Et toujours ces liens ......

Message par koeklin le 19/5/2009, 18:20

En fait il existe une image qui sert à faire ton entête qui a la taille gigantesque de 1248 x 641 px elle recouvre tous les liens de ce haut de page (aller à l'archive ainsi que le lien vers la première entrée du blog) comme on peut le voir quand on la met en "surbrillance" dans un navigateur




Je suppose que tu as dû mal à utiliser l'outil masque de l'image et que tu as cherché à positionner l'image sur ta page en augmentant sa taille

Perso, je te conseille de
  • désactiver le masque de l'image si tu n'en as pas besoin (son but est de rogner l'image)
    Sélectionner l'image puis
    Barre de de menu > Format > Ne plus masquer
  • si tu as besoin de rogner cette image il faut savoir que
    • cliquer une fois sélectionne le masque et
    • double-cliquer sélectionne l'image pour par ex. le déplacer au sein du masque


Voici un peu de lecture sur les images issues de formes:
http://iweb.debutersurmac.com/siteiweb/Blog/Entrees/2009/3/3_Les_shapeimages.html
5 micro-pages pour comprendre : les pages 4 et 5 sont consacrées aux images masquées.

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.
avatar
koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: Et toujours ces liens ......

Message par laurentibook le 19/5/2009, 18:30

Bon, et bien je vois cela et espérer que .....
Merci en tout cas de tes informations
avatar
laurentibook
Simple Membre

Messages : 25
Inscription : 19/05/2009 Localisation : Paris
Version iWeb : A remplir!
Publication : A remplir!

Revenir en haut Aller en bas

Re: Et toujours ces liens ......

Message par Yanik le 19/5/2009, 18:37

Est-ce voulu (et dans ce cas peu ergonomique), mais le lien "Moi, Hubble, j'attends la fin" ne fonctionne pas (ou ce titre n'est pas un lien et dans ce cas...) ?
Se servir d'une page blog comme page d'accueil donne un aspect très dynamique à la présentation (mais ralenti sans doute le chargement).
avatar
Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: Et toujours ces liens ......

Message par laurentibook le 19/5/2009, 18:54

Yanik a écrit:Est-ce voulu (et dans ce cas peu ergonomique), mais le lien "Moi, Hubble, j'attends la fin" ne fonctionne pas (ou ce titre n'est pas un lien et dans ce cas...) ?
Se servir d'une page blog comme page d'accueil donne un aspect très dynamique à la présentation (mais ralenti sans doute le chargement).

C'était pas voulu, simplement l'image venait rogner sur le titre de l'article et donc du coup plus de lien :-(
Maintenant cela fonctionne je pense
A tester si tu veux !
avatar
laurentibook
Simple Membre

Messages : 25
Inscription : 19/05/2009 Localisation : Paris
Version iWeb : A remplir!
Publication : A remplir!

Revenir en haut Aller en bas

Re: Et toujours ces liens ......

Message par laurentibook le 19/5/2009, 18:56

koeklin a écrit:
Perso, je te conseille de
  • désactiver le masque de l'image si tu n'en as pas besoin (son but est de rogner l'image)
    Sélectionner l'image puis
    Barre de de menu > Format > Ne plus masquer
  • si tu as besoin de rogner cette image il faut savoir que
    • cliquer une fois sélectionne le masque et
    • double-cliquer sélectionne l'image pour par ex. le déplacer au sein du masque

Bon, voilà je pense que cela est réparé sur la page index
Il me reste plus qu'à faire du copier-coller :-(
Merci en tout cas, je m'avoir donné ces infos
avatar
laurentibook
Simple Membre

Messages : 25
Inscription : 19/05/2009 Localisation : Paris
Version iWeb : A remplir!
Publication : A remplir!

Revenir en haut Aller en bas

Re: Et toujours ces liens ......

Message par Yanik le 19/5/2009, 18:57

OK, tout va bien.
avatar
Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: Et toujours ces liens ......

Message par laurentibook le 19/5/2009, 19:01

Yanik a écrit:
Se servir d'une page blog comme page d'accueil donne un aspect très dynamique à la présentation (mais ralenti sans doute le chargement).

Effectivement, c'est très dynamique, mais pourquoi cela ralentirait le téléchargement ?
avatar
laurentibook
Simple Membre

Messages : 25
Inscription : 19/05/2009 Localisation : Paris
Version iWeb : A remplir!
Publication : A remplir!

Revenir en haut Aller en bas

Re: Et toujours ces liens ......

Message par koeklin le 19/5/2009, 19:04

Impécable par contre faudrait enlever l'image inutile de page jaune qui est sous l'image des livres et des lunettes posés sur une couverture.

PS: tu viens de diminuer le poids de ton image d'entête par 6 env.
212ko -> 36 ko ( le format PNG des images masquées c'est lourd, les autres images utilisent le format JPG, plus léger)
PS : moi aussi, j'utilise la page d'accueil du blog comme page d'accueil de site.

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.
avatar
koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: Et toujours ces liens ......

Message par laurentibook le 19/5/2009, 19:11

koeklin a écrit:Impécable par contre faudrait enlever l'image inutile de page jaune qui est sous l'image des livres et des lunettes posés sur une couverture.

PS: tu viens de diminuer le poids de ton image d'entête par 6 env.
212ko -> 36 ko ( le format PNG des images masquées c'est lourd, les autres images utilisent le format JPG, plus léger)
PS : moi aussi, j'utilise la page d'accueil du blog comme page d'accueil de site.

J'ai essayé de l'enlever, mais celle-ci semble coriace :-(
mazette sachant que j'héberge actuellement le site chez moi, cela doit se voir :-)
Par contre autre souci, sur la partie gauche, il y a le logo de mail et ce dernier malgré le fait que je l'ai mis en lien (courrier électronique) seul une partie de l'entourage fait apparaître la main, pour le reste nada ..... :-(
Bon, en tout cas j'espère que tu aura pris le temps de voir comment les astronautes en apesanteur enfilent leurs tenues avant de sortir. c'est costaud !
avatar
laurentibook
Simple Membre

Messages : 25
Inscription : 19/05/2009 Localisation : Paris
Version iWeb : A remplir!
Publication : A remplir!

Revenir en haut Aller en bas

Re: Et toujours ces liens ......

Message par laurentibook le 19/5/2009, 19:51

koeklin a écrit:Impécable par contre faudrait enlever l'image inutile de page jaune qui est sous l'image des livres et des lunettes posés sur une couverture.

Quelqu'un(e) a une idée pour enlever cette inutile page jaune se trouvant en arrière plan ?
avatar
laurentibook
Simple Membre

Messages : 25
Inscription : 19/05/2009 Localisation : Paris
Version iWeb : A remplir!
Publication : A remplir!

Revenir en haut Aller en bas

Re: Et toujours ces liens ......

Message par koeklin le 19/5/2009, 20:37

Ah ok, je comprends donc que c'est une image imposée par le thème et qu'on ne peut pas l'enlever . Ben dommage, on la garde . Wink

-------------------
Débutersurmac.com (tutoriels vidéos): 'iWeb (de la version '06 à la version '09) - mon site iWeb (en construction)
Pas d'aide par message privé - merci.
avatar
koeklin
Membre Pathologique

Messages : 1924
Inscription : 20/10/2007 Localisation : le vexin
Version iWeb : A remplir!
Publication : Ftp integré

http://www.debutersurmac.com/

Revenir en haut Aller en bas

Re: Et toujours ces liens ......

Message par laurentibook le 19/5/2009, 20:42

koeklin a écrit:Ah ok, je comprends donc que c'est une image imposée par le thème et qu'on ne peut pas l'enlever . Ben dommage, on la garde . Wink

Et oui ... :-( Et c'est bien dommage !
Ce qui est étonnant, c'est que l'image haute ne peut pas s'enlever tandis que pour celle du bas c'est possible !
A moins bien sûr d'aller taper dans le code html de la page et là c'est pas impossible !!
avatar
laurentibook
Simple Membre

Messages : 25
Inscription : 19/05/2009 Localisation : Paris
Version iWeb : A remplir!
Publication : A remplir!

Revenir en haut Aller en bas

Re: Et toujours ces liens ......

Message par Yanik le 20/5/2009, 19:37

Les pages blogs sont plus lourdes car plus complexes : la page elle même, la page entrées et la page archives. Donc un peu plus longues à charger.
avatar
Yanik
iWeb - Modo

Messages : 916
Inscription : 03/11/2007 Masculin Localisation : France, Banlieue Parisienne Est 94
Version iWeb : A remplir!
Publication : MobileMe

http://web.me.com/kereol2/Site/Bienvenue.html

Revenir en haut Aller en bas

Re: Et toujours ces liens ......

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum